This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Nous ne pouvons pas accéder en toute sécurité à cette page


Messages recommandés

Bonjour,

 

J'ai une adresse de ce genre pour me connecter à distance https://quelque.synology.me:5187 . Partout pas de problème, sauf au PC du travail, j'ai ce problème :

 

Capture.PNG

Une solution à faire sur mon NAS pour ne plus avoir ce genre de problème ?

 

Synology DS220+ à jour

 

Merci d'avance 

Modifié par kevin67130
Lien à poster
Partager sur d’autres sites
  • Réponses 66
  • Created
  • Dernière réponse

Top Posters In This Topic

Donc le port 5187 est bloqué, 

soit vous demandez à votre admin de l'ouvrir,

soit vous passer par un port déjà ouvert (80 ou 443)

soit vous utilisez le serveur vpn du syno avec ce tuto:

 

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

mais du coup si je mais un port 80 ou 443 il faut que je l'ouvre aussi sur le UPNP de ma box ? 

 

On est d'accord que le port 80 ou 443 doit être mis dans le pare feu ? Parce que sur mon téléphone j'arrive à me connecter en 4G est j'ai mis le port 443 et 80 toujours même problème. 

 

par la suite j'utilise toujours pour me connecter https://quelque.synology.me:5187 

 

Merci de ton aide 

Modifié par kevin67130
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Je suis en 4G sur mon téléphone.

 

Je doit mettre sur le pare-feu du NAS le port 483 et 80 puis sur ma box ouvrir les port 483 et 80 c'est bien cela ? 

 

Après comment je me connecte ? 

 

J'ai pas accès à ma box au taf, mais j'ai réglé le port sur le nas dans le pare-feu en 483 et 80.

 

Mais cela marche toujours pas https://quelque.synology.me:5187 

 

Parce que en HTTPS je dois avoir un port en 4 chiffres. 

 

Merci 

 

Merci

Modifié par kevin67130
Lien à poster
Partager sur d’autres sites

Toutes tes questions sont abordées dans le premier tuto que je t'ai indiqué en lien.
Lis le en profondeur et tu reviens avec les bonnes questions (mais je doute parce que si tu suis le tuto ça marchera 🙂 )

 

Modifié par pluton212+
Lien à poster
Partager sur d’autres sites

Je ne serais pas aussi affirmatif @pluton212+.

Vu le message d'erreur renvoyé par le navigateur, on dirait plutôt que seul tls1.2 est autorisé par le navigateur et que la version fournie par DSM ne répond pas à cette exigence.

Il faut savoir les protocoles antérieures tls1.1 (déprécié) et tls1.0 (déprécié, pour ne pas dire obsolète) sont progressivement abandonnés par les éditeurs de logiciels (un exemple chez Microsoft concernant Office 365).

Ce problème peut se résoudre en sélectionnant "Compatibilité moderne" dans DSM > Panneau de configuration > Sécurité > Avancé. Ou sinon il faut abaisser le niveau de sécurité du navigateur (déconseillé).

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
Il y a 1 heure, pluton212+ a dit :

Toutes tes questions sont abordées dans le premier tuto que je t'ai indiqué en lien.
Lis le en profondeur et tu reviens avec les bonnes questions (mais je doute parce que si tu suis le tuto ça marchera 🙂 )

 

Déjà lu cela ne marche pas. J'ai mis les port en 80 et 483 dans le pare feu et j'arrive pas à me connecter.

 

il y a une heure, PiwiLAbruti a dit :

Je ne serais pas aussi affirmatif @pluton212+.

Vu le message d'erreur renvoyé par le navigateur, on dirait plutôt que seul tls1.2 est autorisé par le navigateur et que la version fournie par DSM ne répond pas à cette exigence.

Il faut savoir les protocoles antérieures tls1.1 (déprécié) et tls1.0 (déprécié, pour ne pas dire obsolète) sont progressivement abandonnés par les éditeurs de logiciels (un exemple chez Microsoft concernant Office 365).

Ce problème peut se résoudre en sélectionnant "Compatibilité moderne" dans DSM > Panneau de configuration > Sécurité > Avancé. Ou sinon il faut abaisser le niveau de sécurité du navigateur (déconseillé).

 

Je suis en Compatibilité moderne déjà 

 

ps : j'ai un ami ingénieur en informatique qui me dit que ça viens pas du port 443 ou 80 parce que chez lui cela marche avec mon pc portable. Vous en pensez quoi ?

 

Merci

Modifié par kevin67130
Lien à poster
Partager sur d’autres sites

 

 

 

@kevin67130

Bonjour,

 

il y a 41 minutes, kevin67130 a dit :

Déjà lu cela ne marche pas. J'ai mis les port en 80 et 483 dans le pare feu et j'arrive pas à me connecter.

  1. @pluton212+ a raison, il te faut relire les TUTOs indiqués ATTENTIVEMENT, tout y est expliqué.
  2. Ouvrir ces ports dans le pare-feu est une chose, mais il faut aussi sur la Box les transférer/rediriger de la Box vers le NAS (@IP locale du NAS) (ie via du NAT/PAT).
  3. Connectes toi tout simplement avec https://quelque.synology.me il n'y a pas besoin d'indiquer le port 5187. D'ailleurs pour mieux comprendre, pourquoi ce port ?
Il y a 3 heures, kevin67130 a dit :

mais du coup si je mais un port 80 ou 443 il faut que je l'ouvre aussi sur le UPNP de ma box ? 

Surtout pas malheureux, sinon n'importe quelle application pourra ouvrir les ports dont elle a besoin et bonjour la sécurité ....

Cordialement

oracle7😉

Lien à poster
Partager sur d’autres sites
il y a 21 minutes, PiwiLAbruti a dit :

Dans ce cas,peux-tu tester en abaissant le niveau de sécurité à "Compatibilité intermédiaire" ?

Vérifie aussi les version de tls supportées par ton navigateur : https://browserleaks.com/ssl.

J'ai testé les 3 rien à faire. 

 

Je verrais mercredi le tsl supporté. Mais c'est IE donc je ne sais pas si tu serais me le dire comme cela. 

 

Si je passe en quelque-chose.fr cela réglé le problème ou non ? 

 

Peut-on installer d'autre tsl sur le nas ?

 

Merci 

il y a une heure, oracle7 a dit :

 

 

 

@kevin67130

Bonjour,

 

  1. @pluton212+ a raison, il te faut relire les TUTOs indiqués ATTENTIVEMENT, tout y est expliqué.
  2. Ouvrir ces ports dans le pare-feu est une chose, mais il faut aussi sur la Box les transférer/rediriger de la Box vers le NAS (@IP locale du NAS) (ie via du NAT/PAT).
  3. Connectes toi tout simplement avec https://quelque.synology.me il n'y a pas besoin d'indiquer le port 5187. D'ailleurs pour mieux comprendre, pourquoi ce port ?

Surtout pas malheureux, sinon n'importe quelle application pourra ouvrir les ports dont elle a besoin et bonjour la sécurité ....

Cordialement

oracle7😉

Je l'ai vu 5 fois et je l'ai fait avec mon ami qui est ingénieur en développement informatique et qui s'y connaît rien à faire.

 

Si je ne mets pas .me:5187 cela ne marche pas il se connecte pas.

Je ne comprends pas comment les rediriger vers la box ? Pour Plex j'ai du le mettre dans UPnP le 32400 pour y avoir accès a l'extérieur. 

 

Pourquoi ce port parce que je n'aime pas par défaut et encore ce n'est pas celui que j'utilise réellement

Lien à poster
Partager sur d’autres sites
il y a 38 minutes, PiwiLAbruti a dit :

Ah ouais, et tu n'as pas le choix d'utiliser un autre navigateur ?

Il y a tout un tas de problèmes avec IE, il est fort probable que ça vienne des options du navigateur : https://docs.microsoft.com/fr-fr/troubleshoot/browsers/cannot-display-https-site

Malheureusement non point avoir un nom de domaine en .fr ne réglera pas le problème.

 

mercredi je vais brancher en ethernet sur le réseau du travail mon ordinateur portable si je n'ai pas de problème c'est que cela vient du PC et/ou du navigateur ? 

 

Je ne pourrai rien faire du coup ?

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
il y a 36 minutes, PiwiLAbruti a dit :

Si, tu pourras modifier les paramètres de IE (s'il n'y a pas de restriction administrative) dans Options Internet > Onglet Avancé > Vérifier les options tls cochées en bas de la liste.

Il y en a, mais je ne sais pas lesquels. Je verrai mercredi. Si jamais cela ne marche pas il n'y a aucune autre solution ?

 

VPN ?

Achat nom de domaine en .fr?

Autre ?

 

Dans ma box Numericable je ne dois pas activer quelque chose ?

 

Merci de ton aide. 

Modifié par kevin67130
Lien à poster
Partager sur d’autres sites
Il y a 2 heures, kevin67130 a dit :

Pour Plex j'ai du le mettre dans UPnP le 32400 pour y avoir accès a l'extérieur. 

Bonjour,

Comme @oracle7 te l'a dit. UPnP il est fortement déconseillé pour la sécurité, il est préférable de le désactiver.

Pour ouvrir des ports il faut les configurer dans NAT/PAT de la box.

Lien à poster
Partager sur d’autres sites
Citation

ps : j'ai un ami ingénieur en informatique qui me dit que ça viens pas du port 443 ou 80 parce que chez lui cela marche avec mon pc portable. Vous en pensez quoi ?

Il se connecte depuis ton lieu de travail ?
parce qu'au début tu dis:

Citation

J'ai une adresse de ce genre pour me connecter à distance https://quelque.synology.me:5187 . Partout pas de problème, sauf au PC du travail, j'ai ce problème :

C'est confus:

c'est à ton boulot que ça ne marche pas ou c'est avec ton ordinateur pro de n'importe où ?


 

Lien à poster
Partager sur d’autres sites
il y a 23 minutes, maxou56 a dit :

Bonjour,

Comme @oracle7 te l'a dit. UPnP il est fortement déconseillé pour la sécurité, il est préférable de le désactiver.

Pour ouvrir des ports il faut les configurer dans NAT/PAT de la box.

Quel différence entre nat/pat et upnp ? 

 

il y a 23 minutes, pluton212+ a dit :

Il se connecte depuis ton lieu de travail ?
parce qu'au début tu dis:

C'est confus:

c'est à ton boulot que ça ne marche pas ou c'est avec ton ordinateur pro de n'importe où ?


 

 

Non avec le pc du bouleau. 

il y a 25 minutes, maxou56 a dit :

Bonjour,

Comme @oracle7 te l'a dit. UPnP il est fortement déconseillé pour la sécurité, il est préférable de le désactiver.

Pour ouvrir des ports il faut les configurer dans NAT/PAT de la box.

Quel différence entre nat/pat et upnp ? Je ne trouve pas sur la box Numericable nat/pat

 

il y a 23 minutes, pluton212+ a dit :

Il se connecte depuis ton lieu de travail ?
parce qu'au début tu dis:

C'est confus:

c'est à ton boulot que ça ne marche pas ou c'est avec ton ordinateur pro de n'importe où ?


 

 

Non avec le pc du bouleau. 

Lien à poster
Partager sur d’autres sites
il y a 7 minutes, kevin67130 a dit :

Quel différence entre nat/pat et upnp ? 

NAT/PAT c'est toi qui ouvres le/les ports et les redirigent vers le/les bon périphériques.

UPnP n'importe lequel des périphériques, apps, logiciels, malwares/virus de ton réseau local peuvent ouvrir les ports dont ils ont besoin.

Modifié par maxou56
Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.