This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Nous ne pouvons pas accéder en toute sécurité à cette page


Messages recommandés

Posté(e) (modifié)
il y a 6 minutes, maxou56 a dit :

NAT/PAT c'est toi qui ouvres le/les ports et les redirigent vers le/les bon périphériques.

UPnP n'importe lequel des périphériques, apps, logiciels, malwares/virus de ton réseau local peuvent ouvrir les ports dont ils ont besoin.

Ok, du coup vais désactiver l'upnp si je trouve le nat/pat. 

 

Par contre mon ami mon dit :

 

Et pour le port 5055, oui il est peut-être bloqué par votre firewall/proxy. Mais ce n'est pas conseillé de le remplacer par le port 443 parce qu'il est peut-être déjà utilisé par ta box pour sa propre gestion (et en plus c'est un port qui est systématiquement scanné par les hackers).

Modifié par kevin67130
Lien à poster
Partager sur d’autres sites
  • Réponses 66
  • Created
  • Dernière réponse

Top Posters In This Topic

il y a 3 minutes, kevin67130 a dit :

Ok, du coup vais désactiver l'upnp si je trouve le nat/pat

J'ai trouvé ça pour la box Numéricable.

Citation

Dans l’onglet Réseau puis dans le menu Paramètres avancés et cliquez sur Transfert de ports .

apercu-nat-pat-box-by-numericable.jpg

 

Edit devancé par @oracle7 😉

Modifié par maxou56
Lien à poster
Partager sur d’autres sites

@kevin67130

Pour la compréhension : tu parles initialement du port 5187 et maintenant du port 5055 :

  1. Tu les sorts d'où ces ports ?
  2. A quoi correspondent-ils chez toi ?
  3. Ce sont des ports qui remplacent des ports standards du NAS ?

Ce serait bien que tu expliques STP ...

Ce qui est clair c'est que ton "boulot" bloque très certainement tous les ports sauf les ports 80 et 443 COMME le font toutes les entreprises pour leur sécurité. IL est donc normal qu'en passant par leur réseau interne tu ne puisses pas te connecter.

  

il y a 7 minutes, kevin67130 a dit :

Par contre mon ami me déconseille d'utiliser le port 443 et 80 qui peut être utilisés par la box et crée des conflits ?

Ah bon ???? Conflits à quel niveau ? Tu es sûr de ton coup ?

il y a 7 minutes, kevin67130 a dit :

Ok ben je suis déjà comme cela 🙂 

Tu peux préciser STP, car si tu as le même écran que la copie faite par @maxou56 ci-avant, tu n'as rien configuré pour transférer un quelconque port ????

Cordialement

oracle7😉

Modifié par oracle7
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Il à fait une erreur de frape 5187 remplace le port HTTPS et le 5188 le port HTTP.

 

Du coup question bête, si jamais j'utilise le port 443 ou 80 il ne risque pas d'y avoir un conflit avec ma box comme mon ami me l'expliquait ?

 

Aussi, ce que je ne comprends pas comment je fais pour faire comprendre à mon NAS d'utiliser le port 443/80  en https est sachant qu'ils demandent quatre chiffres dans la case ?

 

si j'achète une adresse kevin67.fr elle ne risque pas d'être référencer et d'être trouver sur google ? Cela ne peut-il pas résoudre le problème .

 

Merci de votre aide 

 

 

Modifié par kevin67130
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
il y a 3 minutes, pluton212+ a dit :

Tu devrais lire le tuto de @Fenrir...

Tes questions prouvent que tu dis avoir lu alors que c'est faux...

C'est dommage, ce tuto est extrêmement bien fait.

Je les lu, je ne le comprend juste pas ! J'ai activé la double identification, désactivé les services non utiliser comme dit dans le tuto, fait une sauvegarde des paramètre, régler l'horloge, activée un compte spécial administrateur. Il te faut d'autre preuve ?

 

Dans le pare-feu j'ai mi 80,443 comme sur l'image, mais quand je me connecte je doit toujours mettre le .me:5187 

 

Merci 

Modifié par kevin67130
Lien à poster
Partager sur d’autres sites

@kevin67130

il y a 14 minutes, kevin67130 a dit :

Je les lu, je ne le comprend juste pas !

Puisque comme tu le dis toi même tu n'as pas compris ces TUTOs, il serais peut-être plus sage de revenir aux paramètres par défaut càd par ex, rétablir entre autres les ports HTTP 5000 et HTTPS 5001 de DSM et de tout faire fonctionner correctement AVANT de te lancer dans des modifications dont manifestement tu ne maîtrises pas la portée ni l'impact potentiel. A toi de voir ... Désolé d'être un peu direct mais là je crains que tu ne mélanges un peu toutes les notions sans les avoir parfaitement préalablement assimilées.

Cordialement

oracle7😉

Modifié par oracle7
Lien à poster
Partager sur d’autres sites

C'est pas moi qui ai réglé cela c'est mon ami qui s'y connaît dans le domaine. Mais je ne le vois que la semaine prochaine. 

 

 même si je remets des port par défaut, le truc que je ne comprends pas comment utiliser les ports 443 ? Je les ai ajoutés dans NAT comme le tuto le dit. 

Lien à poster
Partager sur d’autres sites

Si tu es sûr que le port que tu utilises soit le 5187 n'est pas bloqué, alors le problème se situe ailleurs.

Peux tu essayer avec un autre navigateur (firefox ou brave ou opera ou chrome) ?

Lien à poster
Partager sur d’autres sites

malheureusement au taf, on as que IE, mais mercredi, je mais mon pc portable sur le port Ethernet. Si avec mon pc cela marche c'est que c'es du au PC ?.

 

Même si je mais le port 5000 et 5001, si vous me conseillé d'utiliser le port 443 comment je fais sachant que dans la case, il n'accepte pas le port 443. Mais sur ma box dans nat bien mis. 

Lien à poster
Partager sur d’autres sites

@kevin67130

il y a 9 minutes, kevin67130 a dit :

C'est pas moi qui ai réglé cela c'est mon ami qui s'y connaît dans le domaine.

Dans ce cas, je t'invites à lui faire lire le TUTO de sécurisation de @Fenrir, comme il s'y connait alors il comprendra aisément ce qu'il faut et ne pas faire.

Les ports 80 et 443 doivent être transférés de la box vers le NAS et ouverts dans le pare-feu du NAS. Ni plus ni moins. Leur utilisation est ensuite implicite et transparente pour toi. Normalement ensuite un simple "quelque.synology.me" doit te permettre de te connecter. C'est tout.

il y a 2 minutes, kevin67130 a dit :

comment je fais sachant que dans la case, il n'accepte pas le port 443

De quelle case tu parles ? Où est-elle ?

Cordialement

oracle7😉

Modifié par oracle7
Lien à poster
Partager sur d’autres sites

Tu as répondu à ma question, vu qu'il ne faut pas la rentrer dans une case. Mais du coup dans HTTPS que je mets 5001 ou 5187 ou autre peu d'importance ?

 

quand je tape quelquechose.synology.me cela me redirige automatiquement dans uelquechose.synology.me:5187 normal ? 

Lien à poster
Partager sur d’autres sites

@kevin67130

il y a 18 minutes, kevin67130 a dit :

Mais du coup dans HTTPS que je mets 5001 ou 5187 ou autre peu d'importance

Pour l'instant laisses 5001 pour HTTPS et 5000 pour HTTP. On est bien d'accord c'est au niveau "Panneau de configuration / Réseau / Paramètres DSM"  et dans "Panneau de configuration / Accès externe / Avancé" !

il y a 19 minutes, kevin67130 a dit :

quand je tape quelquechose.synology.me cela me redirige automatiquement dans uelquechose.synology.me:5187 normal ? 

Pour moi ce n'est pas normal. Dans quel écran de DSM as-tu saisi/renseigné 5187 ? Expliques pour que l'on comprenne.

Cordialement

oracle7😉

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Dans paramètre DSM.

 

Donc la logiquement mon NAS est en 443 et 80 même si cela me redirige automatiquement vers le 5000 ou 5001 ? Sachant que dans ma box j'ai que mis le 443 et 80. Si oui au taf si cela passe pas rien à faire c'est bien ça ? 

 

EDIT :

 

Je suis obligé de laisser le port 5000 et 5001 dans ma box normal ? 

Modifié par kevin67130
Lien à poster
Partager sur d’autres sites

Je crois (mais je ne suis pas sûr) que tu dois aussi paramétrer le dns et le reverse-proxy pour utiliser le 443 et le 80:

ça me dépasse, je laisse s'exprimer les experts sur le sujet.

Lien à poster
Partager sur d’autres sites

@kevin67130

Bonjour,

il y a 17 minutes, kevin67130 a dit :

Mais j'ai mis un certificat OVH. avec comme nom quelquechose.nom.fr et je me connecte maintenant avec truc.fr.

  • Déjà un "certificat OVH" cela ne veux rien dire. Précise ta pensée. Et tu l'as mis où ?
  • quelquechose.nom.fr : c'est quoi ? ton DynDNS chez OVH ? ou autre chose mais alors à quoi cela correspond ?
  • truc.fr : c'est quoi ? ton domaine chez OVH ?
  • du coup "quelquechose.synology.me" est toujours d'actualité ou pas ? TU l'as remplacé par autre chose ou pas ?

OK tu veux masquer tes identifiants (c'est normal, cà je peux le comprendre) mais ne mélanges pas les appellations de domaines (un coup nom.fr, l'autre truc.fr) comment veux-tu qu'on te suive et que l'on s'y retrouve pour te donner une solution ?

Très franchement, je n'arrives plus à te suivre avec tous tes changements et tes réponses qui sont beaucoup trop succinctes et évasives pour ma petite tête. C'est trop confus et je ne te comprends plus.

De grâce, STP expliques toi clairement en appelant les choses par leur nom et en disant à quel endroit tu les as saisies/modifiées. Est-ce trop te demander ?

Cordialement

oracle7😉

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
il y a 22 minutes, oracle7 a dit :

@kevin67130

Bonjour,

  • Déjà un "certificat OVH" cela ne veux rien dire. Précise ta pensée. Et tu l'as mis où ?
  • quelquechose.nom.fr : c'est quoi ? ton DynDNS chez OVH ? ou autre chose mais alors à quoi cela correspond ?
  • truc.fr : c'est quoi ? ton domaine chez OVH ?
  • du coup "quelquechose.synology.me" est toujours d'actualité ou pas ? TU l'as remplacé par autre chose ou pas ?

OK tu veux masquer tes identifiants (c'est normal, cà je peux le comprendre) mais ne mélanges pas les appellations de domaines (un coup nom.fr, l'autre truc.fr) comment veux-tu qu'on te suive et que l'on s'y retrouve pour te donner une solution ?

Très franchement, je n'arrives plus à te suivre avec tous tes changements et tes réponses qui sont beaucoup trop succinctes et évasives pour ma petite tête. C'est trop confus et je ne te comprends plus.

De grâce, STP expliques toi clairement en appelant les choses par leur nom et en disant à quel endroit tu les as saisies/modifiées. Est-ce trop te demander ?

Cordialement

oracle7😉

Salut,

 

Oui quelquechose.nom.fr c'est le DynHost de chez OVH. Truc.fr le nom de domaine.

Il est toujours actif quelquechose.synology.me le temps que je soit sur que pas de problème avec OVH. le tout mis dans DDNS .

 

J'ai créé un certificat let's encrypt pour truc.fr pour ne plus avoir de problème en HHTPS qui été barré et en rouge.  Dans la section sécurité et certificat 

 

Du coup maintenant je me connecte avec truc.fr est cela me redirige automatiquement vers truc.fr:5001. Du coup pas en 443 ou 80.

 

Du coup j'aimerais savoir :

 

1) si quand je tape truc.fr cela doit automatiquement rediriger vers le port 5001 et donc afficher truc.fr:5001

2) Comment faire pour utilise les ports 443 et 80 au lieu du 5000 et 5001 ?

 

Merci de ton aide

 

Modifié par kevin67130
Lien à poster
Partager sur d’autres sites
il y a 55 minutes, kevin67130 a dit :

1) si quand je tape truc.fr cela doit automatiquement rediriger vers le port 5001 et donc afficher truc.fr:5001

2) Comment faire pour utilise les ports 443 et 80 au lieu du 5000 et 5001 ?

Il y a quelques notions que tu ne semble pas avoir bien compris dans la problématique de gestion des port ...

  1. Le port 80 est le port par défaut qui est utilisé par un navigateur quand on ne précise pas de port dans une URL en http. C'est a dire que taper http://truc.fr ou http://truc.fr:80, cela revient exactement au même.
  2. Le port 443 est le port par défaut qui est utilisé par un navigateur quand on ne précise pas de port dans une URL en https. C'est a dire que taper https://truc.fr ou https://truc.fr:443, cela revient exactement au même.
  3. Tu ne peux atteindre ton NAS qu'en utilisant un port qui a été redirigé vers le NAS au niveau de ta box
  4. Si donc tu as redirigé le port 443 et le port 80 vers le NAS, toute URL de type http://truc.fr ou https://truc.fr sera redirigé vers le NAS
  5. Si une URL qui veux accéder au port 80 ou au port 443 arrive sur le NAS ET que tu n'as pas activé le serveur WEB, elle sera redirigée par défaut vers le port standard du DSM (donc 5000 pour http ou 5001 pour https si tu ne les as pas modifié).
il y a une heure, kevin67130 a dit :

Du coup maintenant je me connecte avec truc.fr est cela me redirige automatiquement vers truc.fr:5001. Du coup pas en 443 ou 80.

Ceci explique cela ....

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Salut,

 

Ok, du coup, je trouve l'option pour activer le serveur web où ? 

 

J'ai installé l'application mais quand je connecte j'ai ce message d'erreur :!

 

"

Web Station a été activé. Pour terminer la configuration de votre site Web, veuillez consulter la section "Service Web" de l'aide DSM."

 

 

 

Merci encore de votre aide 🙂 

2.PNG

Modifié par kevin67130
Lien à poster
Partager sur d’autres sites
Il y a 17 heures, Kramlech a dit :

Si une URL qui veux accéder au port 80 ou au port 443 arrive sur le NAS ET que tu n'as pas activé le serveur WEB, elle sera redirigée par défaut vers le port standard du DSM (donc 5000 pour http ou 5001 pour https si tu ne les as pas modifié).

 

Il y a 11 heures, kevin67130 a dit :

J'ai installé l'application mais quand je connecte j'ai ce message d'erreur :!

Mais si tu installes le serveur WEB, la requête ne sera plus redirigée vers les ports du DSM, et c'est donc le serveur web qui te répondra !!!! C'est ce qui t'arrive ...

Qu'est-ce que tu veux exactement ?

  • Accéder au DSM en utilisant les ports 80 ou 443 et sans utiliser Web Server, dans ce cas tu n'as qu'à rediriger les ports 80 ou 443 vers ton NAS
  • Accéder au DSM en utilisant les ports 80 ou 883 et utiliser aussi le Web Serveur, dans ce cas il faut rediriger les ports 80 ou 443 vers ton NAS, et installer un Reverse Proxy ....
Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.