This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

[Résolu]Conflit LAN 1


CyberFr

Messages recommandés

Bonjour,

Depuis ce matin rien ne se passe comme prévu. Le courrier ne fonctionne pas et la plupart des sites Web sont inaccessibles. J'ai redémarré la box et il semble que ça a réglé la plupart des problèmes. J'ai reçu un message d'avertissement de DSM qui me laisse dubitatif. Cela veut dire quoi et que faut-il faire ?

Conflit LAN 1.jpg

Lien vers le commentaire
Partager sur d’autres sites

Merci pour vos réponses.

C'est la box qui gère le DHCP et le NAS qui gère les DNS via DNS Server.

Comme indiqué dans le message d'avertissement, le NAS a une adresse IP statique 192.168.1.2. Cela voudrait dire que la box a attribué cette adresse à un autre équipement ? Pourtant les plages d'IP statiques et dynamiques définies au niveau du DHCP de la box sont bien distinctes. Je vais investiguer.

Lien vers le commentaire
Partager sur d’autres sites

@CyberFr

Bonjour,

De ce que j'ai pu lire sur les forums Livebox, il semblerait que la LB traine un bug DHCP qui fait que quand un périphérique qui a une @IP locale fixée par bail statique, donc en dehors de la plage d'attribution automatique ET que ce périphérique soit arrêté alors la LB attribuerait quand même cette @IP "libre" à un autre périphérique qui viendrait se connecter. C'est donc ce que tu as rencontré comme problème et qui a généré le conflit d'@IP au redémarrage de ton DS220+. Moralité, ne pas arrêter ton NAS DS220+ si c'est bien ce que tu avais fait pour que son @IP ne soit pas réutilisée (ce qui ne devrait pas arriver sans ce bug).

EDIT : Pour mémoire, le DHCP attribue les @IP en commençant à partir du bas de la plage qui lui a été définie (début-fin).

Personnellement, cela ne s'est jamais présenté chez moi, c'est ce qui me laisse assez dubitatif sur le soit disant bug, mais pourquoi pas vu le nombre de post sur le sujet que j'ai pu trouver. Comme on dit y-a pas de fumées sans feu ...

Cordialement

oracle7😉

Modifié par oracle7
Lien vers le commentaire
Partager sur d’autres sites

Bonjour @oracle7 et merci pour ta réponse.

il y a une heure, oracle7 a dit :

De ce que j'ai pu lire sur les forums Livebox, il semblerait que la LB traine un bug DHCP

Je ne suis pas chez Orange mais si le bug est aussi contagieux que le covid, il se peut que ma box l'ait attrapé 🙃

J'ai changé de box récemment (Bbox), le problème est peut-être lié. Depuis que je l'ai redémarrée tout est rentré dans l'ordre. J'ai aussi vérifié les réglages DHCP statiques et dynamiques, tout me semble OK.

Lien vers le commentaire
Partager sur d’autres sites

Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.