This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

Jeff777

Membres
  • Compteur de contenus

    24
  • Inscription

  • Dernière visite

À propos de Jeff777

  • Rang
    Initié
  • Date de naissance 12/07/1950

Profile Information

  • Gender
    Male
  1. [TUTO] DNS Server

    Bon, merci. Je vais digérer tout cela.
  2. [TUTO] DNS Server

    OK merci Fenrir de ton aide. Dernière question (du moins pour aujourd'hui ) : Est-il normal que mon serveur secondaire HE ne résolve pas les adresses extérieures ? Je m'explique : je fais 'nslookup www.domaine.fr ns1.he.net' il me parle gentiment je fais nslookup 'www.nas-forum.com ns1.he.net' il me dit 'query refused'
  3. [TUTO] DNS Server

    Grande révélation : il peut résoudre l'adresse mais pas l'IP. Merci, je regarde ce soir.
  4. [TUTO] DNS Server

    Alors pourquoi de mon côté j'obtiens un refus de réponse au lookup de la part de serveur HE ? "PS C:\WINDOWS\system32> nslookup 78.xxx.yyy.zzz 216.218.130.2 Serveur : ns1.he.net Address: 216.218.130.2 *** ns1.he.net ne parvient pas à trouver 78.xxx.yyy.zzz : Query refused" J'ai pensé que cela pouvais venir du par-feu car j'avais mis des règles de limitation de pays mais même en le désactivant j'obtiens la même chose au nslookup. Si j'arrête le NAS, mon navigateur pédale sur les url externe et finit par se décourager , ce qui veut bien dire que le serveur HE ne prend pas la relève.
  5. [TUTO] DNS Server

    Je le fais bien comme tu m'indiques: avec mon serveur NAS il répond bien mais avec aucun des serveurs HE, que ce soit 216.218.130.2 (131 132 ou133), il ne répond. J'ai encore une piste que je suis en train d'essayer si demain je n'ai pas de succès je t'envoie mon nom de domaine en MP.
  6. Réseau très lent en local

    Sorry c'est 1800 Mbps bien sûr, j'ai du mal avec les unités de débit . J'approche donc le débit maximum de mon plug sur la box (capacité annoncée: 2000Mbps, réelle probablement moins). J'imagine que c'est cela qui m'empêche de rajouter un plug à moins que la gestion de CPL soit limitée à 6 .
  7. [TUTO] DNS Server

    Petit progrès, j'ai remplacé slave.dns.he.net par ns2.he.net dans le NAS et sur mon domaine (en serveur secondaire) et ce matin je vois sur l'interface web de HE que le transfert de zone c'est bien effectué et que le test zone master est vert sauf pour la connectivité (une seule mise en garde : les adresse IP6 des DNS sont dans le même AS). La propagation du ns2 est en cours sur Whatsmydns.net. Par contre un nslook sur mon domaine par ns2 donne toujours : query refused. Une idée ?
  8. Réseau très lent en local

    Le branchement direct, c'est juste pour que tu puisses comparer ton débit actuel avec la performance pure du NAS. Pour le débit voilà ce que cela donne chez moi : 1800mbp au total et comme je te disais si je rajoute la TV ça bug sauf si je retire les deux CAM. Mais dans ce cas l'opérateur du PC3 râle car ça rame sur son jeu en réseau Là aussi tu peux faire un essai avec le NAS d'un côté, le PC de l'autre reliés par les deux plugs et comparer avec le NAS sur le PC en direct.
  9. Réseau très lent en local

    Bonjour, Par curiosité quand tu branches le NAS directement sur le PC est-ce que le streaming est fluide ? Je te fais part de mon expérience sur les CPL : J'ai une config un peu similaire à la tienne avec, au sous sol, le NAS sur la box reliée à un plug CPL de 2000mbps et au rez de chaussée 5 plugs CPL (2000,1200 et 200mbps) reliés à 3PC et 2 caméras IP. J'ai un septième plug sur la télé mais là il faut faire un choix c'est ou la TV ou les deux caméras sinon plus personne a internet et ça rouspète Mis à part ce pb qu'il faut gérer, ça marche plutôt bien malgré un petit débit ADSL de 5Mb/s. Pour exemple : Je viens de copier en FTP une video de 730Mo en 2mn15 du NAS vers le PC en passant donc par deux plugs CPL. Par contre, c'est sûr que l'accès au NAS depuis l'extérieur est limité par l'upload (moins de 1Mb/s) vivement la fibre !
  10. [TUTO] DNS Server

    Oui je viens de comprendre que même en recréant la zone slave ce n'est pas le serveur secondaire qui décide de la rappeler il se contente de faire appel au cache et c'est le serveur principal qui décide la lui transférer mais selon son propre TTL. Je vais réduire celui-ci pour la suite. Je consulte le lien et regarde où j'en suis demain . c'est pareil : ne parvient pas à trouver mondomaine
  11. [TUTO] DNS Server

    ça donne cela Hier j'avais un timeout maintenant j'ai 'no response from server' ce que confirme le test zonemaster dont la réponse est identique à celle d'hier. Un truc curieux, si je détruit la zone slave chez HE puis la reconstruis après avoir ajouté un enregistrement CNAME bidon (test) dans la zone publique du NAS, cet enregistrement ne figure pas dans la nouvelle zone slave. Je suppose que la zone est récupérée d'une sorte de cache et qu'il faut attendre l'écoulement de 24h avant une reconstruction à partir de NAS.
  12. [TUTO] DNS Server

    Bonjour à tous, Bon, j'ai progressé, mais, je suis bloqué sur un dernier point qui peut-être mineur ou bien rédhibitoire. J'ai suivi le tuto de Fenrir jusqu'à la création de la zone publique sur le NAS. J'ai choisi un serveur secondaire chez Hurricane Electric : Il suffit de s'enregistrer puis dans la page freeDNS on crée une zone slave en renseignant son nom de domaine et le DNS du NAS. Dans la zone publique du NAS : - on enregistre en ressource le serveur secondaire par une entrée NS : slave.dns.he.net (imposé) - on ajoute l'adresse IP du serveur ci-dessus comme règle de transfert de zone (216.218.133.2) -on active la règle de notification avec l'adresse IP 216.218.130.2 (ns1.he.net) Enfin dans son domaine, on déclare son DNS du NAS et slave.dns.he.net et..... un des DNS suivants ns2,ns3 ou ns4.he.net.. Tous ceci permet de rapatrier au bout de quelques minutes les enregistrements de la zone publique dans la zone slave du serveur secondaire et au bout de plusieurs jours de propager dans le monde entier l'enregistrement SOA de son domaine et les enregistrements ns de ses serveurs (ns.mondomaine et slave.dns.he.net). J'ai alors retiré le troisième DNS du domaine pour ne garder que ns.mondomaine et slave.dns.he.net puis fait un test zonemaster avec ces deux dns. Résultat : Il y a encore 3 règles qui ne sont pas vertes, apparemment dûes à un défaut de communication avec slave.dns.he.net ( entre autre sur le port 53). Si je fais un nslookup mondomaine slave.dns.he.net je reçois un timeout avec ns1 ou ns2 je suis informé que la requète est refusée. Voilà toute la salade avec les différents serveurs de HE je l'ai lu sur le site de HE ou sur leur forum. J'ai aussi essayé de nombreuses combinaisons mais celle ci-dessus a donné le meilleur résultat au zonemaster mais voilà..... j'ai un serveur secondaire qui refuse de répondre à mes requêtes. Quelqu'un aurait-il une idée ? Mon PC et mon NAS fonctionnent plutôt bien comme cela. C'est DNS serveur qui répond aux requètes. Mais si j'arrête mon NAS c'est un dns de Free qui prend le relais et non celui d'HE. Bonne fin de soirée
  13. [TUTO] DNS Server

    Merci Fenrir. Je tente HE et te tiens au courant.
  14. [TUTO] DNS Server

    Bonjour ! J'ai trouvé Hurricane Electric qui propose ce service. Qu'en penses-tu ? Je me suis mal exprimé. A la fin du tuto la dernière chose à faire est de créer une zone slave. Ma question est : "comment renseigner celle-ci dans DNS serveur ?". Mais grâce aux précisions que tu as ajoutées dans ta réponse je pense que j'ai fait juste.
  15. [TUTO] DNS Server

    Pourtant j'ai l'impression d'avoir suivi le post de @Mic13710 Le dns du nas et celui de free sont déclarés sur LWS (ci-dessous) j'ai créé les ressources sur la zone locale et la zone publique. J'ai aussi utilisé le reverse proxy et mis à jour les certificats Let's encrypt. En effet là j'ai un problème. Deux des lignes ne sont pas vertes et les problèmes se concentrent sur le DNS de free qui ne peut pas être utilisé en dns secondaire. Existe-t-il un dns gratuit qui peut être utilisé en dns secondaire ? Peux-tu me confirmer que le paramétrage de la zone slave était correct (avec le nom et l'adresse IP du dns secondaire)?