This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

@cidflash

Clé USB 3G 4G huawei e392

14 messages dans ce sujet

Bonjour,

 

J'ai acheté une clé USB 3G/4G HUAWEI e392, elle fait partie de la liste des clé compatible avec le RT1900ac.

Quand je la branche avec une carte SIM inséré, le routeur se plante au bout de quelques seconde.

Quand je fais un ping continu sur l'IP du routeur et je j'insère la clé USB dans le routeur ... je vois la perte du lien IP au bout de quelques secondes.

Du coup, je ne peux pas utiliser cette fonctionnalité la.

Quand je la branche sans carte sim, le routeur ne plante pas et reconnaît bien la clé USB dans l'interface d'administration.

De plus, j'ai testé la clé USB sur un PC avec SIM et elle fonctionne très bien.

 

Une idée ?

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, @cidflash a dit :

Quand je la branche avec une carte SIM inséré, le routeur se plante au bout de quelques seconde.

...

Quand je la branche sans carte sim, le routeur ne plante pas et reconnaît bien la clé USB dans l'interface d'administration.

Je n'ai jamais testé le routeur Synology, mais quand je lis ça, je me dis que le routeur ne plante peut être pas, mais qu'il n'est simplement plus accessible depuis l'interface habituelle, donc que c'est un soucis de firewall, de routes ou d'acl (en clair de conf)

Un moyen simple de vérifier :

  1. trouve l'uptime (durée de fonctionnement) du routeur
  2. branche la clef
  3. attend que le routeur "plante"
  4. enlève la clef
  5. essaye d'accéder de nouveau au routeur
    • si tu ne peux plus y accéder même au bout de plusieurs minutes sans le rebooter électriquement, il y a bien un problème (mais pas forcement un plantage)
  6. regarde de nouveau l'uptime
    • s'il est plus grand qu'avant, le routeur n'a pas planté donc c'est un soucis de config ou un bug
    • sinon, le routeur a bien planté

Je veux bien regarder si tu me donnes un accès au routeur (via teamviewer ou ssh par exemple), mais c'est plus par curiosité qu'autre chose pour être franc, si ça te tente, envoi moi un MP pour qu'on trouve un créneau.

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement j'avais déjà effectué ces test ... Quand le ping cesse, même en retirant la clé usb du routeur celui-ci reste injoignable.

Obligé de le rebooter manuellement... Je soupçonne un bug chez Syno!

Je leur ai envoyé un message sur le support ... IL faut compter 5 jours pour un réponse !! Super ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je déterre le sujet, mais j'ai exactement le même problème.

Le log ne remonte que cette information au moment du plantage (qui à eu lieu à 17h30 et non 01h00, ils ont un bug là aussi) :

2017-01-01
01:00:09
Information
HomeRouteur
user
Traffic
SYSTEM: Interface Check enabled.

 

As-tu eu une réponse de la part de Syno ?

 

Modifié par Lucien77
Citation inutile

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous,

J'apporte mon retour d'expérience sur l'utilisation d'un dongle USB 4G avec le RT1900AC. J'ai enfin trouvé un modèle compatible : le Huawei E398 (E398-U1). Il est présent dans la liste de compatibilité Synology et est reconnu nativement. En supprimant le code PIN de la carte SIM, la connexion s'est établie automatiquement avec mon abonnement SFR. Les APN ont été configurés tout seuls. Dongle acheté sur AlieExpress pour 43€ et reçu en 2 semaines. Du coup, le routeur est configuré en failover avec 2 connexions ADSL (box de chaque opérateur en bridge) et ce dongle 4G. La bascule se fait en 3 secondes sur la 4G en débranchant les raccords du RT1900AC avec les box ADSL. a0233c216a0c9b41b4a4e58cd8adcdd3.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Est-ce que ça ne viendrait pas d'un conflit d'adressage entre le réseau mobile (10.x.y.z) et celui du LAN (10.a.b.c) ? (pour peu que les réseaux se recouvrent)

Partager ce message


Lien à poster
Partager sur d’autres sites

@church Ta clef est bien une officielle ? Car il existe pas mal de faux sur AlieExpress, j'aurais pas trop confiance pour ma part.

@PiwiLAbruti je me demande si c'est pas le code pin qui fou la merde, j'avais sa sur mon ancien modem...

Partager ce message


Lien à poster
Partager sur d’autres sites

 


Hello!
J'ai validé la commande chez un vendeur très bien noté. La clef est officielle. Il y a la sérigraphie d'un opérateur italien dessus mais elle est desimlockée (le vendeur s'y engageait). J'ai pu tester avec ma puce SFR, une de chez Bouygues et de chez Orange et c'est passé sans problème.
J'avais hésité à la prendre chez Amazon...mais c'est 1.5 à 2 fois plus cher .

Envoyé de mon SM-N910F en utilisant Tapatalk
 

 

Modifié par Lucien77
Inutile de citer le post précédent

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai étais voir sur coup sur Amazon, je m'attendais à bien pire niveau tarif  :mrgreen:

J'ai une vieille e1752 qui traîne dans un tiroir, 7,2mo en réception et 1,4mo en up... on en aura fait du chemin en quelques années  :lol:

Partager ce message


Lien à poster
Partager sur d’autres sites

Personnellement, je ne souhaitais pas changer de clé 3G/4G qui est parfaitement fonctionnelle mais non reconnue par le rt1900ac.

J'ai donc pris le partis d'utiliser un TP-Link TL-MR3020 équipé de ma clé 3G/4G et branché au rt1900ac sur le port LAN1.

Ça fonctionne parfaitement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Inutile de citer le post précédent

Hello! J'étais aussi parti sur cette solution avec un Dlink DWR 116 et une clé 4G de la même marque, n'arrivant pas a trouver aisément un dongle 4G supporté. Mais a la longue c'est lourd car l'administration se fait au niveau de 2 appareils. De plus j'avais des soucis sur certaines règles de routage pour certains services. Désormais tout se passe depuis le RT1900AC et c'est bien mieux !

 

Envoyé de mon SM-N910F en utilisant Tapatalk

 

 

 

Modifié par Lucien77
Inutile de citer le post précédent

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, je cherche également à m'équiper en 4G mais j'ai une question, les réseaux 4G permettent-ils d'utiliser tous les ports outre les ports 80 et 443, par exemple le port 444 (pour un VPN par exemple) ?

Merci

Modifié par Lucien77
Citation inutile

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant