This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

Messages recommandés

Bonjour,

J'ai récemment acheté un NAS Synology DS216j que j'apprécie beaucoup. Le seul problème, c'est le débit entre mes appareils et le NAS, surtout à partir de mon PC. 

Par ex une vidéo de 600 Mo se copie à une vitesse variant de 355 ko/s à 650 ko/s et le streaming local est trop lent

J'ai schématisé mon installation pour bien voir. Pour info je suis à Orange avec un débit de 15mbs (env 10 réels).

mini_534808Installationmaison.jpg

J'aimerai donc savoir s'il y a un moyens d'optimiser les transferts/streaming ente le NAS et le PC / appareils chez moi , en local donc.

Mes questions :

1) faudrait il brancher un Switch sur mon installation du salon en haut (donc sur le CPL) et les connections RJ45 partiraient du Switch pour chaque appareils et y ajouter le NAS?

2 ) même installation avec switch mais je laisse le NAS sur la BOX?

Autre installation?

Je suis déçu des vitesses de transferts / streaming, surtout en local. LE but était de virer mon HDD externe et de tout mettre sur le NAS pour regarder de temps en temps mes fims / séries via DS Video ou en stream, mais c'est bcp trop lent en local.

Le streaming vidéos depuis l'extérieur depuis mon nas ca lague à mort si c'est du h264... Seuls la musiques et les fichiers du travail ou ebooks streamentg bien en local et à l'extérieur en 4G ou wifi. Ca je pense que c'est du à ma connexion internet à la maison.

Merci par avances pour vos expertises ^^

Installation maison.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est le CPL qui semble limiter le débit. Donc la solution 1) semble la plus pertinente.

Concernant le streaming depuis l'extérieur du réseau, il est entièrement dépendant de la vitesse d'envoi de la connexion internet (si ADSL, oublie).

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Le cpl c'est pratique....mais c'est aussi très sensible aux parasites rencontrés.... LA solution est de passer le maximum en rj45 directement.
Remplacer les lignes telephoniques par du rj45 par exemple

Partager ce message


Lien à poster
Partager sur d’autres sites

MErci beaucoup pour vos réponses ! 

Je pose l'ultime question qui peut etre bete on verra :

Je prends un switch, disons le TP-Link 8 ports SOHO- TL-SG1008D qui me parait pas mal. 

Je l'ajoute à mon installation. Il serait donc connecté à mon CPL actuel et tus mes appareils seraient donc connectés dessus (voir schéma ci-dessous). Est-ce que cela résout le problème de vitesse (cad le switch fait tout passer aux bons débits) ou est-ce que le CPL restera un problème et devra être changé quand même?

PS : ou solution "extreme" et pose d'une prise téléphonique ou rj45 par un électricien?

Schéma : 

Installation maison 2.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Par curiosité quand tu branches le NAS directement sur le PC est-ce que le streaming est fluide ?

Je te fais part de mon expérience sur les CPL :

J'ai une config un peu similaire à la tienne avec, au sous sol, le NAS sur la box reliée à un plug CPL de 2000mbps et  au rez de chaussée 5 plugs CPL (2000,1200 et 200mbps) reliés à 3PC et 2 caméras IP. J'ai un septième plug sur la télé mais là il faut faire un choix c'est ou la TV ou les deux caméras sinon plus personne a internet et ça rouspète :lol:

Mis à part ce pb qu'il faut gérer, ça marche plutôt bien malgré un petit débit ADSL de 5Mb/s.

Pour exemple : Je viens de copier en FTP une video de 730Mo en 2mn15 du NAS vers le PC en passant donc par deux plugs CPL.

Par contre, c'est sûr que l'accès au NAS depuis l'extérieur est limité par l'upload (moins de 1Mb/s) vivement la fibre !

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah je n'ai jamais essayé de le brancher en direct sinon je vais perdre le réseau sur le PC (je n'ai une entre RJ45 sur mon PC).

Je devrais donc tester le NAS sur le via via RJ45 pour tester le debit?

 

Tu as ton PC et NAS sur le meme reseau via des CPL 2000 et 1200 et moi du 500. C'est ptet ca qui bloque bien mon debit?

Partager ce message


Lien à poster
Partager sur d’autres sites

Le branchement direct, c'est juste pour que tu puisses comparer ton débit actuel avec la performance pure du NAS.

Pour le débit voilà ce que cela donne chez moi :

Capture1.JPG.ba431e2c4db44274572b58fb5fac5dac.JPG

1800mbp au total et comme je te disais si je rajoute la TV ça bug sauf si je retire les deux CAM. Mais dans ce cas l'opérateur du PC3 râle car ça rame sur son jeu en réseau :mrgreen:

Là aussi tu peux faire un essai avec le NAS d'un côté, le PC de l'autre reliés par les deux plugs et comparer avec le NAS sur le PC en direct. 

 

 

Modifié par Jeff777

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Jeff777 a dit :

1800mbp

Attention aux unités :

  • "m" : milli (1/1000)
  • "b" : bit
  • "p" : ?

Dans l'absolu je corrigerais en 1800Mbps (225MBps ou 225Mo/s), donc pas loin de 2Gbps. Pour rappel b=bit, B=Byte=Octet=o, et 1B=8b.

Du coup, je ne vois pas vraiment ce qui est limitant sur ton réseau :mrgreen:

Partager ce message


Lien à poster
Partager sur d’autres sites

Sorry c'est 1800 Mbps bien sûr, j'ai du mal avec les unités de débit :redface: .

J'approche donc le débit maximum de mon plug sur la box (capacité annoncée: 2000Mbps, réelle probablement moins). J'imagine que c'est cela qui m'empêche de rajouter un plug à moins que la gestion de CPL soit limitée à 6 .

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant