This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Messages recommandés

Bonsoir,

Je songe à faire l'acquisition d'un NAS Synology, principalement pour télécharger de façon automatique et stocker les épisodes de séries TV que je suis, via les newsgroups.

J'ai été très agréablement surpris en voyant que vous avez un paquet tout fait pour sabnzbd, sickbeard et couchpotatoe et je tenais déjà à vous dire merci pour ça, d'autant plus qu'ils sont régulièrement mis à jour d'après ce que j'ai pu voir.

Le NAS que je compte prendre est le DS212j, combiné à un disque WD Red 3 To (un seul pour le moment, le second viendra quand j'aurai le budget), je voulais savoir s'il est assez puissant pour encaisser l'utilisation en continu de ces 3 logiciels ? Je compte utiliser le NAS uniquement pour ça, et streamer le contenu vers mon Mac ou le boîtier Player de ma Freebox v6.

Sinon, vous me conseillez d'attendre la sortie du DS213j qui a l'air assez proche avant de faire mon choix ? Le problème c'est que vos paquets ne sont pas compatibles avec le DS213, donc à mon avis ça risque de poser le même problème pour le DS213j non ?

Merci pour tout :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Saches que le streaming vers la Freebox Player v6 ne permet pas de visualiser les sous-titres. C'est une limitation de la Freebox et du protocole UPnP.

Pour ce qui est du Syno, j'ai un DS211 et je pense que c'est le minimum pour tout faire tourner correctement (1.6GHz et 256MB de RAM).

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème c'est que vos paquets ne sont pas compatibles avec le DS213, donc à mon avis ça risque de poser le même problème pour le DS213j non ?

Nos paquets ne sont (pour l'instant) pas compatibles avec l'architecture qoriq, ceci ne concerne que les modèles DS213+ et DS413.

Le DS213 (architecture 88f6282) est parfaitement compatible.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos réponses, j'ai mal lu le sujet concernant l'incompatibilité avec les DS213+ et DS413, désolé.

Du coup je pense que je vais d'une part attendre la sortie du DS213j, et en fonction de ses performances, je prendrai soit celui-ci soit le DS213, j'ai peur que le DS212j soit limite...

Pour les sous-titres c'est pas grave, je n'en ai plus besoin depuis le temps que je regarde des séries.

Modifié par spiderben25

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai un problème avec SABNZBD sur mon DS410...

Après avoir changer l'adresse IP et le port dans le fichier config.ini j'ai bien accès à l'interface Web ;-)

Le problème est que SABNZBD ne semble pas pouvoir communiquer avec l'extérieur :

- Quand je rajoute le serveur de news (Giganews : news.giganews.com) il me dit "adresse du serveur éronnée"

- Quand j'essaye de rajouter un flux RSS il me dit : Échec de la récupération RSS de http://www.binnews.in/rss/cat-39.html: <urlopen error [Errno -2] Name or service not known>

Pourtant mon syno accède bien au serveur de news :

telnet news.giganews.com:119

200 News.GigaNews.Com

Quelqu'un aurait une piste ...

Merci pour votre aide car je sèche un peu là <_<

Partager ce message


Lien à poster
Partager sur d’autres sites

En mettant l'adresse IP de giganews à la place du nom ça marche ;)

Par contre ce qui est étrange c'est que ma conf DNS marche pour les autres applis (sickbeard...)

Y'a-t-il une configuration particulière à faire dans la conf SABNZBD pour utiliser les bon DNS?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous !

De façon très fréquentes je ne peux pas supprimer les dossiers des éléments téléchargés via SABnzbd depuis mon ordi (je peux le faire depuis l'interface du NAS, via File Station). Egalement, au lancement de SAB j'ai souvent un avertissement disant qu'il n'arrive pas à changer les droits du dossier "incomplete".

Je pense que l'ensemble de mes soucis viennent d'un problème de droits.

Les dossier : "complete" et "incomplete" sont dans le dossier "001-Downloads" pour lequel j'ai mis les droits au groupe "users", mais je ne pense pas que l'user "sabnzbd" soit dans ce groupe.

Par ailleurs, dans les paramètres de SABnzbd j'ai bien mis "777" comme droits pour le dossier de téléchargement terminé.

Avez-vous une solution pour corriger cela durablement ?

Merci

Modifié par vincent7778

Partager ce message


Lien à poster
Partager sur d’autres sites

oui :)

Moi j'ai un souci également avec le user sabnzbd je pense...

Car sabnzb a un probleme de permissions sur le dossier surveillé dans lequel je mets les nzb.

Du coup je suis obligé de lancer à la main les téléchargements de nzb.

En fait dès que j'enregistre un nzb dans le dossier surveillé, l'extension passe de *.nzb à *.nzb.loaded et rien ne se passe, le fichier ne se télécharge jamais sauf si je lance le DL manuellement.

Si quelqu'un a une idée...

Personne?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Je viens juste pour vous dire un énorme merci. J'ai reçu mon DS413j, installé Sickbeard et SABnzbd via votre paquet, et tout fonctionne impeccablement, j'ai rien eu à configurer grâce à NZBConfig, c'est vraiment le bonheur de voir mes séries apparaitre toutes bien renommées et tout dans le bon dossier sans rien faire !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

je constate à l'usure que sabnzbd a du mal à gérer la mémoire qu'il ne vide pas une fois les traitements effectués, on redémarrant sabnzbd, tout retourne à la normale.

est-il prévu quelque chose à ce niveau dans une éventuelle prochaine version ? ou y'a-t-il une option à activer pour vider la mémoire de temps en temps ?

Merci ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce n'est pas du ressort de SynoCommunity, je t'invite à voir peut être avec SABnzbd directement, sur leur forum par exemple.

Personnellement je suis passé à NZBGet en 9.0, l'interface est super classe, c'est plus rapide que SABnzbd (je suis fibré) et niveau consommation de ressources y'a pas photo (~10Mo de RAM en plein téléchargement)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis passé aussi de sabnzbd à nzbget, sabnzbd me donnait une utilisation du processeur à 99% en permanence sur mon DS413j et les débits étaient pas terribles... Depuis ça va beaucoup mieux et j'ai du 2,5 Mo/s avec ma connexion ADSL.

Par contre, tu dis être en 9.0, j'ai vu que ce n'était pas la version stable, moi je suis en 0.8.0 avec le paquet de synocommunity, il est déjà très bien, mais juste pour info, quand la 9.0 passera en version stable, le paquet sera mis à jour ? La transition se fera sans problèmes ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement