This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

goerges

[Résolu] Pourquoi cette image de serveur Quake s'arrete t-elle ?

Messages recommandés

Bonjour,

J'essaye de lancer un vieux serveur Quake Arena sous Docker.

J'utilise cette image: https://github.com/InAnimaTe/docker-quake3 disponible aussi directement via l'application Docker de Synoloy.

Lorsque je la démarre, elle s'arrête au bout d'une minute.

Quelqu'un pourrait me dire pourquoi et ce qu'il faut faire pour la faire tourner ?

C'est un problème d'image ou de Synology ?

Merci d'avance.

 

Georges

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon je n'ai pas vraiment lancé cette image, j'ai contourné le problème.

J'ai installé l'image Hazzie/lgsmbase.

Je me suis rendu sur le site https://gameservermanagers.com/

qui contient les instructions pour installer une trentaine de serveurs de jeu.

C'est d'une facilité déconcertante.

On suit simplement les instructions que l'on encode via le terminal de son container Docker.

A bon entendeur....

 

Georges

 

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Pas de souci.

J'ai donc installé un serveur Quakelive (version modernisée du serveur Quake Arena)

A l'époque un serveur Quake Arena tournait sur un P3 450 Mhz sans problème.

Ce n'est donc pas le genre de serveur qui bouffe des ressources.

Sur mon Nas 1515+ je suis à +/- 1% de ressources cpu et 120 mb de ram sans joueur.

Quand nous sommes à 8 dessus, c'est à peine plus!

Le ping moyen est de 40 ms.

 

Capture.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites