This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

[TUTO] Configurer « MailPlus Server » avec une @IP dynamique Orange


Messages recommandés

Bonjour,

J'ai suivi ce formidable tuto et je remercie beaucoup son auteur qui m'a permis d'y voir beaucoup plus clair pour toutes les étapes du paramètrage.

Je crois que ça fonctionne à peu près 😉

Mon utilisation est la suivante : je relève les boites mail et j'affecte des étiquettes pour ensuite classer les mails dans les dossiers idoines, automatiquement si possible.

 

Cependant je ne comprends pas très bien la "philosophie" de fonctionnement de MailPlus Server.

1 - Administration du Serveur / Migration des messages : à quoi sert cette fonctionnalité ?

Elle va chercher les mails en IMAP une seule fois et ensuite plus rien !

2 - Dans MailPlus, les filtres ne s'exécutent que sur les mails entrants dans la boite de réception, boite qui ne reçoit donc plus rien dans al mesure où la migration du point 1 ne se fait plus ?

3- MailPlus / Filtre : comment indiquer plusieurs adresses mails dans un filtre De: et A: ?

4- Comment faire "concorder" les étiquettes et l'astérisque de MailPlus dans Thunderbird (client mail) ?

 

Je suis désolé si je suis hors sujet, mais comme je pense m'adresser à de fins connaisseurs du sujet...

 

En vous remerciant par avance.

Lien à poster
Partager sur d’autres sites

Merci pour le lien mais je pense que j'ai passé l'étape serveur DNS trop rapidement et que du coup ça ne fonctionne pas correctement. J'ai parcouru le tuto DNS serveur et j'ai cru comprendre qu'il est nécessaire de passer par un routeur pour pouvoir passer le NAS en serveur DHCP. Je m'orienterais donc sur le RT2600AC qui a déjà été paramétré par des membres du forum. Je repartirais sur une installation avec un routeur même si j'appréhende un peu la configuration.

Lien à poster
Partager sur d’autres sites
Le 25/06/2020 à 00:47, oracle7 a dit :
  • HELO/EHLO Results - PASS sender SPF authorized

« PASS sender SPF authorized » : Parfait, la syntaxe de votre enregistrement « SPF TXT » est validée et sans erreur, on va donc pouvoir créer effectivement ce fameux enregistrement « SPF TXT » dans la zone DNS de votre domaine.

Bonjour @oracle7 et merci (à toi et aux contributeurs) pour ce tuto qui semble très complet et suffisamment pédagogique pour un néophyte comme moi.

J'obtiens de mon côté "
HELO/EHLO Results - softfail domain owner discourages use of this host". Sais tu d'où pourrait venir ce problème ?

J'ai une configuration similaire à la tienne et à celle du tuto. Seule petite liberté : lors de la création de @MAIL de secours sur OVH (utilisateurprincipal@ndd.tld) j'ai coché les deux cases de créations de redirections A et MX qui étaient proposées.


start10m

In fine, j'ai bien les 4 redirections MX (dans cet ordre) :

  • ndd.tld. vers 100 mx3.mail.ovh.net. 
  • ndd.tld. vers 10 mx2.mail.ovh.net.
  • ndd.tld. vers 1 ndd.tld. 
  • ndd.tld. vers 5 mx1.mail.ovh.net. 

A noter aussi que dans le panneau "informations générales" de l'OVH manager de mon adresse e-mail de secours le Filtrage Antispam / Antivirus à la valeur "OVH sans protection".

 Pourrais tu stp m'aider à savoir ce qui cloche ?

Merci d'avance,

Lien à poster
Partager sur d’autres sites

Hello et merci pour ce superbe tutoriel !

 

J'ai suivi les étapes pas à pas, revérifié plusieurs fois la configuration mais j'ai toujours un soucis. La réception des mails fonctionne bien (testé depuis plusieurs boites gmail et outlook), mais par contre impossible d'envoyer un mail depuis le client MailPlus. A chaque fois l'email se fait rejeter par le serveur smtp d'orange. Quelques secondes après l'envoi, je reçois un mail d'erreur qui dit une erreur Invalid Sender. Ci-dessous le contenu du mail d'erreur que je reçois :

 

This is the mail system at host mail.mydomail.tld.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                   The mail system

<destinataire@domain.com>: host smtp.orange.fr[80.12.242.10] said: 501 5.1.0
    Emetteur invalide. Invalid Sender. OFR303_405 [405] (in reply to MAIL FROM
    command)

 

J'ai vraiment pas de piste pour résoudre le problème, tout me semble correct dans la configuration. Auriez-vous une piste ?

Lien à poster
Partager sur d’autres sites
Le 22/11/2020 à 18:05, TuringFan a dit :

Bonjour @oracle7 et merci (à toi et aux contributeurs) pour ce tuto qui semble très complet et suffisamment pédagogique pour un néophyte comme moi.

J'obtiens de mon côté "
HELO/EHLO Results - softfail domain owner discourages use of this host". Sais tu d'où pourrait venir ce problème ?

J'ai une configuration similaire à la tienne et à celle du tuto. Seule petite liberté : lors de la création de @MAIL de secours sur OVH (utilisateurprincipal@ndd.tld) j'ai coché les deux cases de créations de redirections A et MX qui étaient proposées.


start10m

In fine, j'ai bien les 4 redirections MX (dans cet ordre) :

  • ndd.tld. vers 100 mx3.mail.ovh.net. 
  • ndd.tld. vers 10 mx2.mail.ovh.net.
  • ndd.tld. vers 1 ndd.tld. 
  • ndd.tld. vers 5 mx1.mail.ovh.net. 

A noter aussi que dans le panneau "informations générales" de l'OVH manager de mon adresse e-mail de secours le Filtrage Antispam / Antivirus à la valeur "OVH sans protection".

 Pourrais tu stp m'aider à savoir ce qui cloche ?

Merci d'avance,

Bonjour à tous,

Je reviens sur ce sujet.

J'ai remarqué aujourd'hui des problèmes de certificats sur mes différents clients qui mentionnait un domaine en ovh.net : c'est un problème que je n'avais jamais rencontré. En allant ensuite faire un tour sur mon OVH Manager j'ai remarqué des redirections vers des IP spécifiques (cf; ci-dessous) que je suis certains de ne pas avoir explicitement mis en place moi-même.

image.thumb.png.e42a7682f0af2a6d1674bc387c992b7f.png

J'imagine donc que ces redirections proviennent justement de la fameuse case cochée (cf. mon message précédent).

Bref je viens de tuer ces redirections et je vais attendre la propagation pour voir si j'ai toujours des problèmes.

Preneur de vos lumières @oracle7, @Thierry94 et @PiwiLAbruti : savez-vous d'où ces redirections pourraient venir ? Si mon hypothèse est juste je pense qu'il faudrait le mentionner dans le tuto pour aider les débutants comme moi qui doivent être accompagnés pas à pas.

PS : coup de chance que le certificat ovh.net soit défaillant sinon je n'aurai peut-être jamais remarqué cela et aurait cherché probablement très longtemps pourquoi mes clients ne se connectaient plus. Au fait normal qu'un certificat d'un site OVH ne soit pas fonctionnel ?

Cordialement,

Modifié par TuringFan
Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.