This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

[TUTO] VPN Server


Messages recommandés

Il y a 7 heures, seb46 a dit :

J'ai maintenant un autre problème : je ne peux pas accéder au Nas depuis le navigateur ni avec 192.168.1.14 ni avec10.8.0.0 ou 10.8.0.1 avec le pare-feu désactivé pour l'essaie,

Pour rappel je me connecte et accède au Nas très bien depuis Android,

Que te dit le navigateur?

Lien à poster
Partager sur d’autres sites
  • Réponses 1,2k
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Préambule Le but de ce tutoriel est de vous aider à mettre en place un réseau privé virtuel (VPN) entre vous et votre NAS depuis Internet. nb : il ne s'agit pas ici de "masquer" votre adress

Je confirme la réponse de @Litsip (surtout l'aspect sécurité illusoire que vendent les fournisseurs de vpn) : exemple : http://www.numerama.com/tech/298268-la-collaboration-decriee-de-purevpn-a

@.Shad. Un énorme merci à toi pour les réglages que tu as effectué sur mon NAS. Tout fonctionne à merveille maintenant !!!! Juste à régler le synology drive comme il faut. Je vais regarder s

Posted Images

Il y a 3 heures, Jeff777 a dit :

Bon tout est dit. 🙂 Edit : Je voulais parler du message de Mic

Peux-tu confirmer ou non que ton FAI est Free. Si c'est le cas regarde dans ton espace abonné si tu as l'option pour avoir une adresse IP full stack

@Jeff777

Je suis bien chez free. Oui j'ai mon IP fixe, je l'ai demandé il y a longtemps déjà

Lien à poster
Partager sur d’autres sites
il y a 16 minutes, lordatao a dit :

je l'ai demandé il y a longtemps déjà

Les IP chez Free sont fixes, sans demande spéciale.

Ce qui est plus important, c'est de vérifier dans votre interface que votre IP est bien full stack. Si ce n'est pas le cas (ce qui est le plus probable), il faut en faire la demande. Après cette opération, votre IP va changer. Il faudra aussi la changer dans votre enregistrement A chez OVH.

Lien à poster
Partager sur d’autres sites

@lordatao

Je ne vois pas de problème.

1/ Tu as supprimé ton DDNS ?

2/ Fais un test de ton nom de domaine dans https://zonemaster.net/domain_check

 

il y a 14 minutes, seb46 a dit :

Voici ce que me dit le navigateur :

Avec http://192.168.1.14:5000 c'est pareil ?

Lien à poster
Partager sur d’autres sites
il y a 3 minutes, lordatao a dit :

Je viens enfin de connecter mon DNS ovh sur mon NAS !!!! 

Qu'est-ce que tu veux dire par là ?

Pour le proxy inversé en destination il n'est pas nécessaire d'avoir une adresse sécurisée en https puisque tu es dans ton LAN.     https://vide.ndd.ovh ==> http://192.168.1.51:porthttpde l'appli.

Et employer des ports non standards s'est source d'erreur et  n'augmente  la sécurité que de façon marginale.

Vérifie bien que ces ports sont déclarés dans l'onglet Application, dans la bonne colonne et en face de la bonne application.

Lien à poster
Partager sur d’autres sites
à l’instant, Jeff777 a dit :

Ben dis nous quel était le pb ?🙂

Juste qq petits réglages qui à priori n'étaient pas correct, je ne saurais pas te dire lesquels exactement. @.Shad. m'a réglé cela tranquillement nickel... Avec des explications en plus, quoi demander de plus ? Un ENORME MERCI à lui !!!!

Il faut que je règle mes accès sur mes applis mobiles. Ca fonctionne sur le wifi mais pas en 4G. Je verrais cela demain. 

Lien à poster
Partager sur d’autres sites

Bonjour @seb46

J'ai perdu le fil....

Quand tu essaies http://192.168.1.14:5000 tu es en local ou de l'extérieur en VPN ?

Dans panneau de config/réseau/paramètres du DSM les ports 5000 et 5001 sont déclarés dans HTTP et HTTPS.

 

Modifié par Jeff777
Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.