This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Messages recommandés

Bonsoir,

Voici mon soucis:

je viens de créer une VM debian. concernant cette VM, j'arrive à la faire communiquer avec internet ( mis a jour / téléchargement via wget ). MAIS je n'arrive pas a m'y connecter ( exemple j'ai créer un serveur Teamspeak; Il est accessible en local mais pas via internet ( en tapant mon IP publique ou via mon DDNS "nas.xxx.fr" ). est-ce normal ? doit-je modifier quelque chose ? Pour info, j'ai bien ouvert le port du serveur teamspeak dans le pare-feu du nas et dans la box. J'ai même essayer en désactivant le pare-feu du NAS.

Pourtant tout ce qui est VM(nas) > Internet fonctionne mais pas Internet >VM(nas) 

 

J'ai eu beau chercher sur Google et sur le forum, je n'es pas trouvé ce qui pourrais m'aider dans la résolution de mon soucis.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour ,

Je ne sais pas pour la VM mais il me semble qu'il faut taper le port dans l'url pour y avoir accès.

Pour Teamspeak j'ai déjà eu ce problème.

J'avais fais un simple CNAME style ts3.ndd1.com et celà ne fonctionnait pas même en utilisant le port de base (9987).

J'ai donc fait un enregistrement SRV sur mon Serveur DNS et sur mon interface OVH.

Comme ceci :

ts.JPG.e50b040381ef4cfaf9f59ae2802836bb.JPG

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, El_Murphy a dit :

Je ne sais pas pour la VM mais il me semble qu'il faut taper le port dans l'url pour y avoir accès.

Quand je voulais dire me connecter dessus c'est par exemple en utilisant putty ou un autre logiciel permettant une connexion en SSH sur un autre réseau ( autre qu'en local ) : mon but serait de pouvoir me connecter a la VM sans devoir obligatoirement être en local.

Il y a 3 heures, El_Murphy a dit :

Pour Teamspeak j'ai déjà eu ce problème.

tu es sur qu'il ne faut pas mettre " ts.xxx.fr " dans "Hôte/Domaine" si je veut pouvoir m'y connecter avec " ts.xxx.fr " ? 

 

Il y a 3 heures, El_Murphy a dit :

J'ai donc fait un enregistrement SRV sur mon Serveur DNS

Je n'utilise pas le serveur DNS du nas 

Partager ce message


Lien à poster
Partager sur d’autres sites

@El_Murphy je viens de créer un serveur web vite fait ( juste le package apache et une page html basique ). j'y ai accès en local mais pas via le net. Quand je tape l'ip de la VM c'est ok. Quand je tape par exemple "xxx.fr" ou "x.x.x.x" je tombe sur mon nas. Je ne comprend décidément pas VMM ^^. il faut créer un commutateur virtuel spécial ? modifier quelque chose dans le fichier ou est stocké la conf réseau ? je ne comprend pas 

Partager ce message


Lien à poster
Partager sur d’autres sites

@El_Murphy Je pense avoir trouver d'ou viens mon soucis pour le serveur teamspeak. il as fallut que je créer une régle spéciale pour la vm en UDP ayant pour port le port de base de teamspeak. SAUF que j'avais mit mon NAS en DMZ ( afin de tester ). je pensais que la VM dépendais quand même du NAS en ce qui concerne les ports.

Mais j'ai toujours le soucis concernant le serveur web, car a part en local "192.1.168.90" je n'arrive pas a "tomber" sur mon serveur web car si je tape mon IP "x.x.x.x" cela me redirige vers le portail de connexion du NAS donc en "https://x.x.x.x:5001" > Foutu DNS xD 

 

Plus je me sert de VMM, plus je me dit que vendre mon 918+ prendre un NAS moins cher et prendre un VPS a l'année me reviendrai moins cher 😕

Modifié par Nicolas31

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant