This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Que choisir chez OVH pour avoir 4 adresses mail ?


alan.dub

Messages recommandés

  • Réponses 246
  • Créé
  • Dernière réponse

Meilleurs contributeurs dans ce sujet

Meilleurs contributeurs dans ce sujet

Images postées

Pour info, je viens de faire mon premier reverse proxy ^^

J'suis content, je ne me suis pas planté une seul fois !

Ah si... j'avais oublié de mettre le CNAME dans mon SERVER DNS ^^

Comme ça, grâce à file station et le ports 443, je peux, entre autres, de nouveau utiliser les liens partagés sans utiliser Quickconnect et sans ouvrir le port 5001 (donnant droit au DSM sur le web...).

Je vais me faire aussi Download Station, mais je vais attendre un peu. Je crois être limite pour Let's Encrypt, je vais donc attendre 5 jours si je ne dis pas de bêtise pour retrouver mon cota de certificats (un certificats pour tout maintenant ^^).

 

Sinon concernant mon mail server, le DMARC ne veut pas passer pourtant la ligne TXT est bien présente chez OVH avec v=DMARC1; p=none (le reste est facultatif).

On me dit mauvaise syntaxe alors qu'avant ça marchait parfaitement 😞

 

Sinon (bis), sais-tu comment ajouter tout un domaine en liste blanche ?

C'est pour @icloud.com, je n'y arrive pas (sans liste blanche, aucun mail Apple ne passe).

Modifié par alan.dub
Lien vers le commentaire
Partager sur d’autres sites

il y a 17 minutes, alan.dub a dit :

OK, c'est fait (TTL à 3600) avec une de mes adresses (gmail pour ID Apple en faite ^^).

Je vais attendre 24 heures maintenant.

Concernant mon reverse proxy, il ne marche déjà plus 😞 

il faut ce format d'adresse:
aggrep@ton .ndd

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, alan.dub a dit :

J'écris simple aggrep@ton .ndd (en toutes lettres) ?

Je n'ai pas tout lu tu en es à presque 10 pages...

ton.ndd c'est ton nom de domaine,

et "aggrep" c'est un alias que tu mets dans le serveur de mail.

(je t'invites à lire l'aide avec le "?" en haut à droite dans la rubrique qui traite de ce sujet dans DSM)

Modifié par pluton212+
Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines après...

Bonsoir,

 

Après la mise en place de pas mal de choses sur mon NAS, je reviens sur cette histoire de Mail Server qui me refuse la réception (uniquement) des mail venant d'iCloud.

Donc pour info, ça ne marche toujours pas et je ne vois pas comment faire sauf en ajoutant les mails icloud.com en liste blanche.

Capture_d_cran_2018_09_04_23_11_16.png

Du coté paramétrage de Mail Server, tout semble OK.

Le seul truc étrange, c'est Mail Station qui indique user@mail.ndd.tld au lieu de (logiquement) user@ndd.tld en haut à droite de sa page (quelque soit le user connecté).

 

Pour info, dans les réglages Mail Server j'indique toujours :

ndd.tld lorsque qu'on me demande mon domaine

- mail.ndd.tld lorsqu'on me demande mon nom d'hôte (FQDN)

 

Dans mes client mail, j'indique :

- mail.ndd.tld lorsqu'on me demande mon nom d'hôte IMAP

- mail.ndd.tld lorsqu'on me demande mon nom d'hôte SMTP

 

Dans le Freebox, le Reverse DNS est bien mail.ndd.tld.

 

Tout semble être OK, et pourtant Mail Station m'indique user@mail.ndd.tld.

Pour info, (hormis les mails venant d'iCloud), qu'un mail soit envoyé à user@mail.ndd.tld ou user@ndd.tld, les mails arrivent à bon port.

 

Si quelqu'un a une idée 😞 

Modifié par alan.dub
Lien vers le commentaire
Partager sur d’autres sites

Si personne n'a d'info sur le sujet, est-ce que quelqu'un pourrait créer un alias sur sa boite le temps que je fasse un essai ?

1) Si vous recevez mon mail iCloud, c'est que le problème vient de mon "Mail Server".

2) Si vous ne recevez pas mon mail iCloud, c'est que le problème vient de chez Apple, ou de chez Synology.

 

Dans le cas 2), je resterais avec ceci et on en parle plus :

Capture_d_cran_2018_09_04_23_11_16.png

Dans le cas 1), il va falloir que je fouine le web pour trouver le "pourquoi" ^^

Lien vers le commentaire
Partager sur d’autres sites

  • 4 mois après...

Et bonjouuuuuur !

 

Et oui, je suis de retour ^^

Bon je vais faire court, ça ne marche pas encore parfaitement 😞

Hier soir j'ai enfin eu le temps (vive les enfants) de switcher tous mes compter sur mes nouvelles adresses mail et encore une fois, je ne reçois pas les mail de confirmation de certains sites (comme Synology, PayPal et peut-être d'autres).

C'est vraiment étrange parce que pour le reste c'est tout bon (comme Amazon, Apple, Nintendo, Playstation and co).

 

J'ai même testé en désactivant toutes les protections et anti spam et rien, je ne reçois rien du tout 😞

J'arrive à un stade et je suis presque tenté de fournir toutes mes captures en clair pour être certain de ne pas avoir laissé passer une coquille.

Et sinon oui, je suis toujours à 10/10 sur mail-tester ^^

Lien vers le commentaire
Partager sur d’autres sites

Petit retour du week end ^^

Donc comme depuis le début, j'ai l'impression que c'est mon SPF qui met le bazar...

Dans "Serveur de messagerie" / onglet "Sécurité" / onglet "Authentification" :

- Si j'active le SPF, je reçois des mails (mais pas ceux venant d'icloud (apple) ou d'Amazon).

- Si je désactive le SPF, je reçois des mails ainsi que ceux précédemment cités (mais pas ceux venant de PayPal, Synology).

 

J'ai refait plusieurs fois les test et le problème vient bien de là.

Si le SPF et activé ou désactivé, je ne reçois qu'un paquet de mails, mais jamais tous les mails...

 

Coté OVH, mon SPF est du type :

domaine.tdl. 600 SPF "v=spf1 a mx -all"

Même en type TXT, cela donne la même chose.

Modifié par alan.dub
Lien vers le commentaire
Partager sur d’autres sites

J'avais déjà tenté ça mais sans résultat (voir tuto du forum) :

domaine.tld. 600 TXT "v=spf1 a mx ip4:xxx.xxx.xxx.xxx include:mx.ovh.com ~all"

Maintenant je tente avec une version simplifiée... pour le cas ou... 😞 

domaine.tld. 600 TXT "v=spf1 mx -all"

Bien entendu, je ne vois toujours pas en quoi l'activation ou non du SPF dans "Serveur de messagerie" jouerait un quelconque rôle dans la RECEPTION des mail...

Modifié par alan.dub
Lien vers le commentaire
Partager sur d’autres sites

Concernant le SPF on est bien d'accords ^^ (voir ma correction juste au dessus)

Mais même en désactivant tout du coté "SPAM" et "Analyser le contenu", ça ne change rien, je ne reçois pas le mail.

Si je refais le test en décochant l'option SPF... je reçois le mail (avec au sans "SPAM" et "Analyser le contenu").

 

Oui je sais... c'est pas logique 😞 

Mais si décoché... ceux sont d'autres mails qui n'arriveront plus...

C'est lourd comme histoire 😞 

Modifié par alan.dub
Lien vers le commentaire
Partager sur d’autres sites

C'est effectivement illogique.

Au niveau des certificats (Sécurite) quelle compatibilité as tu choisi ? J'ai eu des soucis avec la compatibilité moderne, je l'ai abaissée pour la partie mail et ça fonctionne bien maintenant

image.png.3ee48eb023109d9b3dea6adc425b3a43.png

Cordialement

Modifié par bugs denis
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.