This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

marioliv66

Problème d'accès à mon site internet depuis l'extérieur

Messages recommandés

Bonjour à tous, je rencontre un problème d'accès depuis l'extérieur à mon site hébergé sur mon DS128+

 

Pour vous donner toutes les infos, mon NAS est à jour, je suis chez Sosh avec une Livebox4 et j'ai une DynDNS chez no-ip pour avoir accès malgrés les changements d'adresses de ma box.

Dans ma box, j'ai rempli le champs DynDNS avec mes identifiants no-ip et j'ai ouvert les ports 80, 3307, 9906 et 22 pour le SFTP.

Sur mon NAS dans accès externe / DDNS, là aussi j'ai mis mes identifiant no-ip (je ne sais pas si il faut les mettre aussi sur le NAS) et ouvert les ports du par feu pour Maria db 10, BD MySQL, web station, photo station et web mail.

 

après plusieurs essais je me retrouve dans les cas suivant:

En local j'accède à mon site

Depuis mon smartphone en 4g

A l'adresse 193.xxx.xxx.xxx (l'ip de ma box)/mon-site j'y accède

A l'adresse adresse.ddns.net(mon adresse no-ip) j'accède au log du NAS

mais si je fais adresse.ddns.net/mon-site il me met un message synology comme quoi la page recherchée est introuvable

 

Donc à priori j'ai bien accès à mon NAS depuis l'extérieur et même au site mais pas lorsque je tape mon adresse no-ip, alors que sans rien au bout j'ai accès au NAS.

Merci pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Ça ressemble au pb de loopback propre aux LB jusqu’aux dernières versions.
Sujet qui peut etre contourné
- Modification locale du fichier host...pour des clients fixes
-Mise en place d’un serveur dns sur nas synology
Bon courage


Envoyé de mon iPad en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Daffy et merci pour ces précisions, même si je ne comprend pas tout les termes 😁 avec les tutos du forum, ça me parle quand même un peu 😊

Le problème de loopback peut se créer même si j'accès au site du NAS depuis un réseau mobile indépendant du domicile ?

 

Je vais apporter des précisions, car j'ai l'impression que le problème vient de là sans pour autant arriver à le résoudre.

Avec ma livebox 4, j'ai donc une adresse ip externe non fixe. A la maison j'utilise des caméra IP de surveillance, j'en ai 3 autonomes par lesquelles j'accède avec mon smartphone via l'application LiveCam Pro depuis l'extérieur et deux qui sont reliées au NAS avec surveillance stations qui sont paramètrées dans la même app que les trois autres et via DS CAM.

Pour pallier au changement d'adresse de la box avec orange, j'ai donc souscrit une adresse avec NO-IP. Inscrite dans les paramètres de la box dans l'onglet DynDNS. Du coup dans mes deux applications smartphone LiveCams Pro et DS cam, j'ai remplacé l'adresse externe de la box qui changeait de temps en temps par l'adresse de NO-IP et cela fonctionne parfaitement.

 

Peut-être est-ce à la source de mon problème, j'ai mis le même compte NO-IP dans la section Accès externe/DDNS du NAS et dans le Virtual Host de Webstation ou "monadresse.ddns.net" est liée avec le dossier web/wordpress.

 

J'ai sans doute mal compris le système d'adresse DDNS, car je pensais qu'en mettant les paramètres de mon compte NO-IP dans la box et dans le NAS je pourrais accéder depuis l'extérieur sur mes caméras autonomes, sur les cam du NAS et sur le NAS (site internet) directement en tapant "monadresse.ddns.net" (celle fournie par NO-IP) et ainsi pallier au problèmes de changement d'adresse de la box.

Seulement cela semble fonctionner pour les cam du NAS car je me connecte avec DScam sous "monadresse.ddns.net:9900" mais pas pour le site wordpress hébergé dans le dossier web. Cela fonctionne si je remplace "monadresse.ddns.net/wordpress" par l'adresse externe de la box "193.xxx.xxx.xxx/wordpress" et "monadresse.ddns.net" me donne accès au bureau DSM du NAS.

 

Donc j'ai l'impression que tout se mélange et que j'ai mal paramètré quelque chose dans le NAS.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

A  ma connaissance, il n'y a a plus de problème de loopback avec la Livebox 4.
Par ailleurs, tu dis que tu accèdes à tes caméras depuis ton DDNS et DSCam.

Tu ne dis pas si tu es en xDSL ou Fibre, et si tu es en IPv4 ou si IPv6 est activé (et si tu as ouvert les ports dans le firewall v6 de la Box)

Bref, ça devrait fonctionner ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je continue à chercher mais je tatonne toujours.

Ma connection internet est en ADSL (xDSL ?), dans ma box, ipv6 est activé. d'ailleurs, petite parenthèse, j'ai pour habitude d'aller sur mon-ip.com pour connaitre mon adresse et hier, alors que j'avais toujours une adresse de type IPv4, il m'a affiché une adresse de type IPv6, j'ai pas trop compris pourquoi. En allant sur un autre site comme mon-ip.net, j'ai bien une IPv4. PJe viens de re-faire un essai sur mon-ip.com et le site n'est pas accessible.

 

Sur ma box j'ai ouvert les ports pour:

Mes cameras autonomes

9900 pour surveillance station

80 et 443 sur le synology

3307 pour MariaDB

22 pour le SFTP

et 9006 file station que je viens de désactiver (je vais expliquer pourquoi un peu plus bas 😉)

 

Dans le NAS j'ai mis le pare-feu (copie d'écran ci-joint.

 

Un autre problème dont je viens de prendre conscience, c'est que en tapant "monadresse.ddns.net" (le DDNS de no-ip) j'ai accès à la page de log du NAS et je peux m'y connecter. Par contre, pour avoir accès à celà, ne faut-il pas ouvrir les ports 5000 et 5001 ? j'ai désactivé le 9006 de File Station dans ma box, mais j'y ai toujours accès depuis l'extérieur...étrange non ? et d'après mes règles de pare-feu du NAS, je ne devrais pas y avoir accès depuis l'extérieur ? en tout cas, y'a quelque chose que je ne comprend pas.

 

PS: Je viens de me rendre compte que dans Réseau/Paramètre de DSM/Domaine j'avais inscrit "nomadresse.ddns.net", ça devait être cela qui me redirigeait sur le DSM depuis l'extérieur. En tout cas en l'enlevant, ça ne règle pas plus mon premier problème.

Capture d’écran 2019-02-07 à 17.31.01.png

Modifié par marioliv66

Partager ce message


Lien à poster
Partager sur d’autres sites

Je repose ma question.
Tu as ouvert les ports en IPv4.
Les as tu également ouvert en IPv6 sur ta box ?
Sinon, désactives temporairement IPv6 sur ta box et regarde si c’est mieux.


Rédigé avec Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, pas à ma connaissance, cela se fait ou dans les paramètres dans la livebox pour l’ipv6 ?

 

PS: je viens de désactiver l’ipv6 de la box, mais le résultat est identique

Modifié par marioliv66

Partager ce message


Lien à poster
Partager sur d’autres sites

Après quelques testes aujourd'hui, j'ai toujours le même résultat mais pourtant le NAS est bien accessible par l'adresse DDNS:

 

monadresse.ddns.net:9900 -> ça fonctionne, j'accès au log de surveillance station

193.XXX.XXX.XXX: 9900 -> ok aussi

 

193.XXX.XXX.XXX/wordpress -> ok, j'ai accès à ma page internet

monadresse.ddns.net/wordpress -> Safari ne peut pas ouvrir la page car le serveur est introuvable

 

193.XXX.XXX.XXX -> erreur 403

monadresse.ddns.net -> erreur 403.   pourtant j'ai paramètré Webstation et virtualhost, cf capture ci dessous. Normalement cela veut dire que si je tape l'adresse monadresse.ddns.net, il accède directement au dossier web/wordpress et donc à mon site ?

 

Capture d’écran 2019-02-08 à 17.34.14.png

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

Le mieux serait de procéder par étape.

  1. Accès en local tout est OK ? (je veux dire via l'ip privé du NAS tout simplement)
  2. Accès en externe via une connexion autre que le réseau local (4G ou un Wifi d'un voisin par exemple)
    via l'ip publique et/ou via le NDD ?

Si oui à ces deux points, on avance.

L'accès au site wordpress on voit ça après (et nottament pourquoi le choix appache versus NGINX qui est le serveur par défaut sous DSM 6 des NAS) ? - autre sujet à traiter après.

Tiens nous informés.

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Daffy,

En local tout est ok

En externe via la 4g:

Avec l’ip de la box:9900 pour surveillance station par exemple, c’est ok

Avec monadresse.ddns.net:9900 ça fonctionne aussi.

Auparavent, j’avais mis le log du dsm à monadresse.ddns.net et ca fonctionnait aussi, le l’ai désactivé en pensant que cela pourrait rentrer en conflit.

Pour Apache, honêtement j’ai vu que c’était recomandé dans un tuto alors je l’ai mis, mais avant il était réglé avec nginx et ça ne fonctionnait pas non plus. Mais je le remettrais pour voir demain.

En fait j’ai l’impression que c’est que wordpress qui pose problème, j’ai pourtant refait une installe du début car celà ne fonctionnait pas avant non plus avec le ndd.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Si ndd:9000 passe il n’ya pas de raison pour ne pas acceder a la page de log de dsm sauf erreur de routage nat/pat.
Pour verifier.

S’assurer que le port route pour dsm route bien vers le nas (de maniére identique que le 9000) sur la box
S’assurer que c’est le port attendu sur le nas
Par defaut 5000 en http 5001 en https.


Pour le site web

Perso j’installe wordpress directement (sans passer par le paquet synology)
Dans webstation j’indique (comme tu l’as fait) le chemin
Il faut s’assurer que le groupe htt dispose des droits a minima de lecture sur le dossier web
J’ajoute un fichier en interne pour bien gérer les erreur 404 via wordpress

J’adapte php 7..3 (de mémoire) pour viser la base mdb sur le bon port.

En acces ssh/telnet en local
J’ajoute le fichier user.conf.wordpress-permalink
Dans lequel je colle ces lignes
location /{
try_files $uri $uri/ /index.php?$args;
}
Le fichier doit etre sous
/usr/local/etc/nginx/conf.d/xxxxxxxxxxxxx
xxxxxxx est le dossier cree par webstation pour l’hote virtuel spécifié.
On le voit dans le fichier situé ici /usr/local/etc/nginx/sites-enabled/httpd-vhost.conf-user

Et on redémarre nginx (synoservicecfg --restart nginx)
Sinon le nas.

Mais comme dit plus haut.... chaque chose en son temps... l’acces dsm doit etre reglé avant.

Par ailleurs je trouve les 3 premières règles du firewall excessives...
A voir pour les suspendre dans un 1er temps.

Kit



Envoyé de mon iPad en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 08/02/2019 à 17:41, marioliv66 a dit :

monadresse.ddns.net -> erreur 403.   pourtant j'ai paramètré Webstation et virtualhost, cf capture ci dessous. Normalement cela veut dire que si je tape l'adresse monadresse.ddns.net, il accède directement au dossier web/wordpress et donc à mon site ?

Bonjour,

Essaie sans le WWW dans l'hôte du paramétrage Virtualhost. Si j'ai bien compris que "monadresse" c'était ce qui est barré en noir.

Modifié par Jeff777

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour et merci pour votre aide 😀

Daffy ->  Concernant le log de de DSM je l'avais bien via "monadresse.ddns.net", dans la capture ci-dessous des paramètres DSM/Domaine j'avais rentré "monadresse.ddns.net". Cela fonctionnait mais comme cette adresse est identique à celle du Virtual Host de Webstation, je pensais que cela rentrait en conflit, du coup je l'ai désactivé.Par contre, à l'instant pour tester, j'ai essayé de le remettre et il marque que le ndd est déjà utilisé ! 🤔

Du coup je viens de refaire un test rapide en ouvrant le port 5000 et la box et du NAS et j'ai bien accès au DSM avec 193.xxx.xxx.xxx:5000 et monadresse.ddns.net:5000

Pour le site web, j'ai installé Wordpress comme ceci: depuis le Mac j'ai téléchargé WP puis copié dans le répertoire web/ du NAS.

J'en étais hier soir à regarder les permissions du dossier web et wordpress. Pour web, j'ai autorisé lecture+écriture aux compte users et administrateur (sauf les comptes time machines des mac et certains autre ou je ne veux pas qu'il y ai accès).  Par contre, je ne sais pas si c'est normal, c'est 3 compte http, deux qui sont autorisés en lecture et un personnalisé.

Pour le dossier wordpress, les 3 comptes http sont autorisés au lecture.

Je précise qu'hier je me suis connecté en SFTP et que je n'ai vu aucun fichier index.php dans le dossier web (il y en a bien un dans le dossier wordpress) et aucun fichier .htacces ni dans web ni dans wordpress. D'ailleurs lorsque j'ai essayé de changer les permaliens hier dans WP il me disait qu'il ne pouvais pas écrire dans le fichier .htacces 🤔

Pour les règles de firewall, j'ai voulu limité au maximum, je me suis rendu compte que depuis que j'avais ouvert le port 22 pour SFTP il y avait eu des connections non autorisées (heureusement bloquées), comme c'était pour un test, je l'ai fermé. Je m'étais basé sur les conseils des tutos du forum. Depuis j'ai un peu affiné la chose, voir la capture ci-dessous.

Pour le reste de ton message Daffy, je pense que je vais le relire plusieurs fois car je n'ai pas tout compris, je sens mes limites 😁

 

Jeff777 -> Effectivement, entre temps j'avais retiré le www. de la capture mais sans changements. et oui tu as bien compris "monadresse" c'est bien ce qui est barré noir 😉

 

Capture d’écran 2019-02-10 à 11.14.51.png

Capture d’écran 2019-02-10 à 11.57.36.png

Capture d’écran 2019-02-10 à 11.06.10.png

Modifié par marioliv66

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, je viens d'essayer de changer le serveur http (dans Webstation/paramètres généraux et Virtual Host) le tout avec PHP 7.0:

Nginx:

193.xxx.xxx.xxx/wordpress -> erreur 404

193.xxx.xxx.xxx -> erreur 403

monadresse.ddns.net/wordpress -> erreur 404

monadresse.ddns.net -> Safari ne peut ouvrir la page, serveur introuvable

 

Apache 2.2 ou 2.4:

193.xxx.xxx.xxx/wordpress -> ok

193.xxx.xxx.xxx -> erreur 403

monadresse.ddns.net/wordpress -> erreur 404

monadresse.ddns.net -> Safari ne peut ouvrir la page, serveur introuvable

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Des nouvelles pour ce soir, ça avance, j'ai même "réglé le problème" mais je ne comprend pas pourquoi.

Dans l'idée de tester un Reverse Proxy, j'ai pris tout à l'heure un NDD chez OVH. Après avoir fait un DynDNS sur mon IP Dynamique, j'ai inscrit les paramètres dans Panneau de configuration/DDNS (en plus de celui de NO-IP monadresse.ddns.net).

Dans la foulée, j'ai créé un second Virtual Host dans Web Station avec celui de OVH (nas.ndd.fr) et là ça fonctionne:

nas.ndd.fr/wordpress -> ok

nas.ndd.fr -> ok

Concernant celui de NO-IP, monadresse.ddns.net, c'est toujours pareil, rien n'a changé.

Du coup, je ne comprend pas, au final ce n'est pas grave en soit, je vais garder le NDD de OVH, mais si quelqu'un arrive à expliquer ce qui se passe, je suis preneur 😉

Modifié par marioliv66

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, j'ai parlé trop vite 😢

Donc hier je me prend un ndd chez OVH, je créé donc un DynHost nas.ndd.fr et bingo tout fonctionne.

A la suite de ça je paramètre un reverse proxy en demandant deux trois conseils dans le tuto associé. Au détour de plusieurs questions, je me demande pourquoi j'ai du créer j'ai du mettre quelque chose avant le ndd.fr pour créer le Dynhost (chez moi nas.ndd.fr) ?

Un modo m'apprend qu'en fait je ne suis pas obligé de mettre un nom devant, niquel, je rechange mon Dynhost pour le passer en ndd.fr:

- J'associe mon IP Dynamique

- Remplace les paramètres dans le DDNS du NAS et dans le VirtualHost de Web station

J'essaye et TOUT fonctionne du côté du site:

ndd.fr -> ok

ndd.fr/wordpress -> ok

Je me rend compte que je n'avais pas modifié le CNAME créé auparavant danse ma zone DNS je le passe donc en *.ndd.fr. -> ndd.fr.

Je m'endort donc sur cette victoire 😁

Et ce matin... surprise... en retestant:

que ce soit ndd.fr ou ndd.fr/wordpress, je me retrouve devant une belle fenêtre OVH me disant "félicitation vous avez votre domaine....) ... merci je suis au courant mais j'aimerais avoir mon site surtout !!! 😱 tandis que 193.xxx.xxx.xxx/wordpress fonctionne toujours

Donc re-belotte, me revoici au point de départ.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

C'est un peu compliqué de te suivre 😕

Attention que toutes les modifs que tu fais chez ton fournisseur de domaine ne sont pas immédiatement prises en compte sur le réseau. 

Pour que l'on puisse te répondre (pas forcément moi je ne suis pas encore suffisamment calé) : refais un point sur ton paramétrage, attends quelques heures, refais tes essais et donne nous les résultats.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Les allers retours pendant tous les réglages sont sources d’erreur et surtout d’incompréhension...

Le fait d’avoir un nas.ndd ne me semble pas idiot pour un accès au services du nas
Et le ndd pour l’acces au site web.

Mais tout est possible ou presque. Mais l’idéal c’est de faire un choix et de s’y tenir...au moins jusqu’a une remise en cause factuelle...

Bref le pb semble maintenant sur les para métrages du ndd

Sous ovh si on créé un accès dynamique il faut bien mettre l’étoile dans le pointage du domaine (entier) lors de l’ajout de l’item.

Si on a un accès dynamique, il ne faut pas renseigner l’ip publique en aaa (toujours sous ovh).

Parfois la mise a jour des serveurs dns peut demander 24/48 heures.

Enfin pour des tests précis il ne faut pas oublier en local de faire un flush des caches dns justement - méthode variable selon l’os utilisé -

Bref l’issue est proche....ou pas



Envoyé de mon iPad en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

pour le site web je conseille les actions suivantes :

WebStation - virtualhost qui pointe sur le dossier wordpress  - ie web/wordpress - (sauf si tu souhaites que l'accès soir en racine).
avec serveur NGINX (ce qui évite une instance appache en sus) - https en lien avec le certificat cohérent existant dans la section sécurité.


+

en accès SSH/TELNET sur le dossier wordpress est conseillé que le groupe propriétaire soit http et tant qu'à faire je ferai ceci : 

  • udo chown -R http:http wordpress
  • sudo chmod -R 755 wordpress

Cel permet de pouvoir faire les MAJ et réinstallation depuis WP

Pour la gestion des erreurs 404 il est conseillé d'ajouter un fichier conf en lien avec le virutalhost créé.

on repère le nom du dossier créé par webstation (un tail ou un more du fichier permet de s'en assurer)

tail etc/nginx/app.d/server.webstation-vhost.conf, affiche une ligne de ce genre

include /usr/local/etc/nginx/conf.d/3c616e71-dc55-455e-5d44-ed9998a5c2ba/user.conf*;

Ce qui implique que, dans le dossier /etc/nginx/conf.d/3c616e71-dc55-455e-5d44-ed9998a5c2ba

on ajoute un fichier user.conf.wordpress-permalink dans lequel on colle ces lignes

location /{
    try_files $uri $uri/ /index.php?$args;
}

(Tu peux faire le fichier avec un éditeur de texte en code UTF8 et le copier ensuite ici)
On redémarre le serveur nginx nginx -s reload

Le site web est accessbile avec les routages idoines depuis la BOX et aec le NDD correctement assigné par l REGISTAR (OVH en l'occurence).

Partager ce message


Lien à poster
Partager sur d’autres sites

Hier j'ai fait quelques changements et à priori cela tiens dans le temps.

Je me suis rendu compte que chez OVH j'avais une zone A qui pointait vers une IP 213.xxx.xx.x (OVH) et il ne me semblait pas l'avoir vu la veille. J'ai supposé (peut-être à tort) que mon compte n'étais pas entièrement activé et que dans la nuit cette zone avait été activé pour afficher le message de "félicitation..."

Du coup je l'ai supprimé. Donc je n'ai plus de type A, pas de AAA, j'ai juste rajouté en CNAME une *.ndd.fr. -> ndd.fr. (et une cam.ndd.fr -> ndd.fr pour gérer mes caméras via le reverse proxy)

Et je me suis rendu compte par la suite que:

www.ndd.fr ou www.ndd.fr/wordpress ne fonctionnaient pas

mais que

ndd.fr ou ndd.fr/wordpress, eux fonctionnaient 🤩 après effectivement et vous faites bien de le dire, avoir vider le cache des appareils.

Ne comprenant pas trop pourquoi, j'ai ajouté dans WebStation/DynHOST un www.ndd.fr pointant vers le dossier web/wordpress en plus du ndd.fr pointant aussi vers web/wordpress. Je ne sais pas si c'est "propre" et si c'est comme cela qu'il faut le faire, mais ça fonctionne.

Par contre Daffy, lorsque tu dis de ne pas oublier de mettre une * dans le pointage du domaine lors de la création d'un accès dynamique c'est lorsque l'on créé le CNAME ?

Et pour le flush des caches DNS sous Mac OS Mojave comment faut-il faire ? En tout cas merci pour votre aide 😉

A présent je bloque un peu sur le Reverse proxy mais c'est un autre problème 😉

 

PS: nos messages se sont croisés, je n'ai pas tout compris dans la méthode du dernier message, mais je vais re-lire tout ça plusieurs fois 😁

Modifié par marioliv66

Partager ce message


Lien à poster
Partager sur d’autres sites

L'IP que tu donnes semble être celle donnée par OVH pour ton domaine. Je ne suis pas expert en sécurité mais à ta place je l'effacerais de ce forum.

Mais as-tu bien aussi une entrée A vers l'adresse IP privée de ta livebox ? Autrement je doute que tu puisses accéder à ton site sur ton NAS depuis l'extérieur !!

Je ne suis pas familier avec NO-IP ( j'ai une IP fixe). Ce que je peux dire c'est que dans la ZONE de mon registrar LWS j'ai les 2 entrées A, dont une entrée A mail.

Les deux pointaient sur une adresse IP donnée par LWS. L'entrée mail je l'ai laissée et ne m'en sers pas mais je suppose que j'aurai pu la supprimer. Par contre l'autre entrée A  je l'ai faite pointer sur l'IP de ma freebox.

C'est ça qui permet d'appairer ndd et IPbox. Je suis donc perplexe lorsque tu dis ne plus avoir d'entrée A dans ta zone !!!

Il y a 4 heures, marioliv66 a dit :

ndd.fr ou ndd.fr/wordpress, eux fonctionnaient 🤩 après effectivement et vous faites bien de le dire, avoir vider le cache des appareils.

En interne et en externe ?

 

Modifié par Jeff777

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, marioliv66 a dit :

Par contre Daffy, lorsque tu dis de ne pas oublier de mettre une * dans le pointage du domaine lors de la création d'un accès dynamique c'est lorsque l'on créé le CNAME ?

oui.

Il y a 4 heures, marioliv66 a dit :

Et pour le flush des caches DNS sous Mac OS Mojave comment faut-il faire ? En tout cas merci pour votre aide 😉

Pour info : sous mojave , lancer Terminal et saisir la commande/ligne suivante :

sudo killall -HUP mDNSResponder; sleep 2;say cache DNS effacé

Il faut saisir le mot de passe du compte (utilisateur disposant des droits admin) attention on ne voit pas les caractères.

 

Il y a 4 heures, marioliv66 a dit :

je n'ai pas tout compris dans la méthode du dernier message, mais je vais re-lire tout ça plusieurs fois 😁

c'est si jamais tu veux ne pas utiliser le serveur apache sachant que par défaut le serveur web sur DSM est NGINX, il n'y a guère d'intérêt à avoir un autre serveur web en exécution . (du coup sous NGINX les .htacces sont inutiles)

 

 

il y a 11 minutes, Jeff777 a dit :

C'est ça qui permet d'appairer ndd et IPbox. Je suis donc perplexe lorsque tu dis ne plus avoir d'entrée A dans ta zone !!!

le recours à un accès dynamique via OVH permet de le faire à chaque fois si l'ip change ce qui est le cas chez ORANGE et  pas FREE.

Le lien se fait via le NAS comme pour un accès à un nom dynamique. La connexion se réalise du NAS (ip de la BOX) vers OVH (registar du NDD) et ce dernier dispose alors de la valeur de l'IP au bon endroit.

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant