This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Messages recommandés

Bonjour,

Par 2 fois mon 214 play s'est arrêté avec pour message : surchauffe des disques. En le remettant en marche, le ventilateur fait un bruit de vibration important. Je suppose donc qu'il est à changer.

C'est une confirmation que j'aimerais avoir via ce post : le Notua NF A9 FLX est le modèle qui convient pour mon Syno?

J'ose imaginer que le remplacement est aisé?

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Merci Varx pour le lien, effectivement c'est simple. Le résultat de l'opération, lui, n'est pas probant : toujours le même message suivi de l'arrêt du Syno.

Le ventilateur tourne et lorsque je déracke le disque 1, il ne me semble pas chaud du tout?... tout le serveur a été dépoussiéré

Je sèche.

Capture d’écran 2019-11-06 à 14.38.12.png

Partager ce message


Lien à poster
Partager sur d’autres sites

On voit çà où? (dernier DSM à jour)

Merci

Si toutefois le problème devenait insoluble, pourrais-je mettre mes 2 disques de 4To chacun (configurés en RAID1) dans un 4 baies et ajouter 2 DD supplémentaires plus tard? évidemment sans perte des données!!

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 22 minutes, Guytoon48 a dit :

On voit çà où? (dernier DSM à jour)

Panneau de config > Centre d'info > Stockage

il y a 22 minutes, Guytoon48 a dit :

Si toutefois le problème devenait insoluble, pourrais-je mettre mes 2 disques de 4To chacun (configurés en RAID1) dans un 4 baies et ajouter 2 DD supplémentaires plus tard? évidemment sans perte des données!!

Oui

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu éteint ton ancien nas, et tu sort les dd, de préférence en repérant dd1 et dd2

Dans le nouveau nas, tu met ton dd1 dans la baie 1 et dd2 dans la baies 2, puis tu l'allume 

Tu lance syno assistant sur ton pc, qui va détecter ton nouveau nas, en statut récupérable 

Tu lance la precedure de récupération, il va te propose de faire la migration avec conservation de la configuration et des donnés ou pertes de la configuration mais conservations des donnés, tu choisi le 1er (ou le 2eme si tu veut reprendre la config à 0) et tu valide ( dans les deux cas les donnes sont pas formaté) 

S'il y a un soucis, il ne te proposera pas ceci mais un formatage avec réinstallation de dsm et pertes des donnés, dans ce cas ne pas valider ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Mon histoire se corse : à la vue du message contenu dans mon post #1, j'ai changé le ventilateur. Je remets en marche après çà : même histoire, le NAS boot et 3 à 4' après, il s'éteint.

Je soupçonne donc un autre souci. Je redémarre et vite je regarde l'état des disques : problème sur Disque n°1 (rappel, la grappe est en RAID1)

J'attends un modèle 4 baies car j'étais un peu à l'étroit. EVOTk m'a décrit la manip pour passer du 2 à 4 baies; Si je mets dans le nouveau Syno mon Disque 2 (sensé être correct), est-ce que le "miroir" RAID 1 va se reconstituer sur le disque neuf mis en place dans ce nouveau serveur? je cherche à absolument récupérer les données de ce disque, raison pour laquelle j'avais choisi ce système de RAID1. Disposant d'un 4 baies si je retombe sur mes pieds dans un premier temps, peut-être passerai-je sur une configuration SHR2 après sauvegarde de ce qui m'est primordial sur un DD externe.

Pour finir, je pense que ce crash de DD est dû à une instabilité du courant délivré ici; j'ai fait l'achat d'un onduleur pour la suite... mais un peu tard j'en ai peur!

Partager ce message


Lien à poster
Partager sur d’autres sites

@Guytoon48

Si dans ton cas le problème identifié est ton disque n°1, tu peux :

  • Mettre un nouveau HDD en lieu et place du 1er (et garder le HDD n°2 dans son emplacement),
  • Le RAID va reconstruire les données.

Tu as peut-être la possibilité de mettre dans le 4 baies slot 2, le HDD n°2. Puis d'exécuter la procédure de récupération décrite par Evotk. Ensuite ajouter un HDD dans la baie 1 et reconstruire les données. 

Modifié par Varx

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement