This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Jeff777

Configuration Ubiquiti EDGEMAX ER-X

Messages recommandés

il y a 24 minutes, dd5992 a dit :

Pour le forcer, as-tu indiqué quelque part un préfixe à utiliser pour les adresses IP de ce sous réseau (par exemple 2a01:...:...31::/64)

Oui j'avais oublié la configuration du switch0  😵  Je viens de corriger.

il y a 15 minutes, dd5992 a dit :

Cette adresse resemble bien à une adresse IPV6 générée par l'équipement terminal lui même, à partir du préfixe pour les 64 premiers bits et d'une fonction de l'adresse MAC pour les 64 derniers. C'est vérifiable car ces adresses là se terminent par "ff:fexx:xxxx", comme celles de nos synos par exemple.

Je crois que l'adresse MAC du routeur donne bien en stateless celle côté WAN. Est-il possible qu'il y ai une adresse MAC par interface physique (les 5 ports du routeur) d'où 5 IPV6 pour le routeur.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 29 minutes, dd5992 a dit :

on voit sur la première copie d'écran, une version précédente de la page de config IPV6 de la Freebox qui met en garde sur l'effet de renseigner le premier hop.

J'ai la même mise en garde. Est-ce que cela ne signifie pas que si le premier sous réseau est pris en charge par le routeur alors la Freebox ne l'annoncera plus (dans Freebox OS par exemple).

D'ailleurs je me pose aussi la question du mode bridge sur Freebox OS qui condamne le DHCP et des deux options routeur et DHCP de l'interface client Free.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
Il y a 2 heures, Jeff777 a dit :

Est-il possible qu'il y ai une adresse MAC par interface physique (les 5 ports du routeur) d'où 5 IPV6 pour le routeur.

L'adresse MAC est liée à l'interface réseau (filaire, wifi ou même Bluetooth), donc oui, il y en a autant que de ports.

 

Il y a 2 heures, Jeff777 a dit :

J'ai la même mise en garde. Est-ce que cela ne signifie pas que si le premier sous réseau est pris en charge par le routeur alors la Freebox ne l'annoncera plus (dans Freebox OS par exemple).

C'est vrai, la mise en garde est toujours là, en effet 🙁. Il reste à élucider ce que ça veut dire exactement. Ca doit être lié à la phase d'initialisation du réseau local, quand (au moins en stateless) le routeur (la Freebox en l'occurrence) annonce au réseau local ses caractéristiques (son adresse IPV6 - côté LAN, le préfixe à utiliser, …) et attend en retour les adresses IPV6 choisies par les équipements reliés à ce sous réseau. Le routeur ER-X fait ensuite de même avec son sous-réseau. 

Le manque de cette annonce pour le premier Hop pourrait empêcher un équipement relié directement à la Freebox d'initialiser correctement son adresse IPV6. Dans ce cas, ça ne gênera pas le reste. On pourrait en savoir plus en regardant l'IPV6 du Freebox Player dans ta configuration. Il est même possible qu'il en récupère plusieurs!.

Il y a 2 heures, Jeff777 a dit :

D'ailleurs je me pose aussi la question du mode bridge sur Freebox OS qui condamne le DHCP et des deux options routeur et DHCP de l'interface client Free.

A vérifier, mais il me semble qu'en IPV6 le mode bridge ou le mode IPV6, c'est la même chose.

Modifié par dd5992

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'ai supprimer le premier hop redémarré la box et....je ne vois pas de différence. Je vais rester comme cela et si c'est confirmé que cela ne fait pas de différence je changerai ma procédure. C'est vrai que sur les sites que j'ai lus ils sont plus nombreux à ne parler que du second hop.

il y a 48 minutes, dd5992 a dit :

On pourrait en savoir plus en regardant l'IPV6 du Freebox Player

Là je ne sais pas faire. Je suppose que tu parles du préfixe et savoir à quel LAN il appartient.

il y a 51 minutes, dd5992 a dit :

qu'en IPV6 le mode bridge ou le mode IPV6, c'est la même chose.

????????

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 20 heures, Mic13710 a dit :

Tu devrais laisser le réglage de eth0 en dhcp. Ainsi, tu n'as rien à indiquer pour les infos statiques et il récupère simplement les infos wan envoyés par la freebox. C'est aussi un avantage s'il prend l'envie à Free de changer l'IP, ce qu'ils ont fait en fin d'année.

Bon effectivement j'ai changé l'option dans le Dashboard et mon adresse publique est trouvée rapidement. ça ne change rien au niveau de l'affichage du dashboard ni au niveau du fonctionnement.

Je viens d'ailleurs de remarquer que les deux options sont bien mentionnées dans le site http://jelnet.free.fr/jlnt_fre2.htm.

Je vais changer cela.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 14 heures, Jeff777 a dit :
Il y a 15 heures, dd5992 a dit :

On pourrait en savoir plus en regardant l'IPV6 du Freebox Player

Là je ne sais pas faire. Je suppose que tu parles du préfixe et savoir à quel LAN il appartient.

Avec mon routeur Syno, la page "contrôle du traffic" montre la liste des équipements avec leurs adresses (IPV4 et IPV6 quand elle existent). Ici une copie d'écran sur l'appli DS router de mon iPad :

20200411_104856.thumb.jpg.8cc60d15f57a5f965a9828830baa456b.jpg

Il y a 15 heures, Jeff777 a dit :
Il y a 16 heures, dd5992 a dit :

qu'en IPV6 le mode bridge ou le mode IPV6, c'est la même chose.

????????

Eh oui ! Pour l'illustrer : Dans ta config la Freebox est en mode bridge et la mienne est en mode routeur, pourtant tout le reste est identique du point de vue IPV6.

En IPV4 :

En mode routeur, l'adresse IP externe est affectée à la FBX et les éléments du réseau local ont seulement une adresse locale (192.168... le plus souvent). Pour installer un routeur, il faut soit faire du double NAT en redirigeant les ports dans la FBX ET dans le routeur, soit mettre le routeur dans la DMZ de la FBX. Il est possible, comme l'indiqué plus haut, d'utiliser le serveur DHCP de la FBX pour affecter les adresses des équipements directement liés à la FBX et le serveur DHCP du routeur pour le reste du reseau local.
En mode Bridge, le premier équipement du réseau local à se connecter récupère l'adresse IP externe. Pour connecter plusieurs appareils localement il faut un routeur qui est le seul à être directement connecté à la FBX et le routeur fait le reste. le serveur DHCP de la FBX est désactivé.

En IPV6 :

(Ce que je vais dire ici est valable pour une configuration en mode "Stateless" Pour les autres modes, en utilisant le DHCPV6 par exemple, je ne sais pas).
Pas d'adresse globale unique, chaque équipement a sa (ou plutôt ses) propres adresses globales (chez free en 2a01:...), pas de NAT/PAT, l'équivalent de mettre le routeur dans la DMZ de la FBX ou du mode Bridge est l'affectation du ou des "Next Hop" pour définir le routage vers ces adresses globales. Du point de vue IPV6, rien ne différencie le mode routeur du mode bridge.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, dd5992 a dit :

Avec mon routeur Syno, la page "contrôle du traffic" montre la liste des équipements avec leurs adresses (IPV4 et IPV6 quand elle existent).

 

Je vais regarder si je trouve qq chose comme cela sur mon routeur. Je n'ai pas trouvé d'application qui permettrait de voir les adresses IPV6 du LAN. Freebox OS le permet mais en mode bridge on ne le peut pas.

il y a 19 minutes, dd5992 a dit :

Eh oui ! Pour l'illustrer : Dans ta config la Freebox est en mode bridge et la mienne est en mode routeur, pourtant tout le reste est identique du point de vue IPV6.

Oui mais tu t'es trompé en écrivant.  en IPV6 le mode bridge ou le mode routeur c'est la même chose.

Le reste bien compris je suis en phase.

J'ai progressé sur les VLANs car la TV est vraiment pas au top. J'espère trouver une config appropriée....je continue....

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 21 minutes, Jeff777 a dit :

Oui mais tu t'es trompé en écrivant.  en IPV6 le mode bridge ou le mode routeur c'est la même chose.

Peux tu développer?

il y a 21 minutes, Jeff777 a dit :

J'ai progressé sur les VLANs car la TV est vraiment pas au top. J'espère trouver une config appropriée....je continue....

Est ce que c'est parfait en branchant le FBX player juste derrière la FBX server (à part le câble qui traverse ton salon 😉)? ou est-ce pareil?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 23 minutes, dd5992 a dit :

Peux tu développer?

Tu avais écrit IPV6 à la place de routeur

 

il y a 24 minutes, dd5992 a dit :

Est ce que c'est parfait en branchant le FBX player juste derrière la FBX server (à part le câble qui traverse ton salon 😉)? ou est-ce pareil?

En mode bridge ça ne marche pas

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Jeff777 a dit :

Tu avais écrit IPV6 à la place de routeur

Ah oui! bien vu!

il y a 4 minutes, Jeff777 a dit :
il y a 29 minutes, dd5992 a dit :

Est ce que c'est parfait en branchant le FBX player juste derrière la FBX server (à part le câble qui traverse ton salon 😉)? ou est-ce pareil?

En mode bridge ça ne marche pas

Même en activant sur la FBX Player l'option "Client DHCP en mode bridge"?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, dd5992 a dit :

Même en activant sur la FBX Player l'option "Client DHCP en mode bridge"?

il est activé

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Pas beaucoup de retour sur mon tuto.

De mon côté j'ai essayé d'améliorer la réception TV sans beaucoup de succès.

Il faut dire qu'il y a des facteurs pénalisants :

Ma ligne ADSL qui plafonne à 5/6 Mb/s et le nombre de périphériques sur le réseau et particulièrement sur le port du routeur qui est connecté par CPL à 1 NAS, 1PC, 1 médiaplayer de 1 à 4 caméras et au freebox player.

Bien sûr tout ne peux pas fonctionner en même temps mais même en gardant le minimum  NAS,  PC et player j'ai toujours quelques freezes. 

Je vais attendre la fibre pour voir si j'ai une amélioration.

Concernant l'IPV6 un seul problème le second NAS ne prenait pas systématiquement son adresse IPV6 publique ce qui fait qu'il n'était parfois pas joignables de l'extérieur en IPV6. J'ai résolu en lui donnant son adresse manuellement.

Pourtant les autres équipements PC, NAS1 répondent bien au ping -6.

Si vous avez quelques retours de votre côté je suis preneur.

Capture2.JPG.3971dbc170fda45645b3a3571c20a617.JPGCapture3.thumb.JPG.d88b26cd42d194e6385bcc777482fbbd.JPGCapture4.thumb.JPG.156df4d97055204f2fd6310e0fb4e179.JPG

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 41 minutes, Jeff777 a dit :

Concernant l'IPV6 un seul problème le second NAS ne prenait pas systématiquement son adresse IPV6 publique ce qui fait qu'il n'était parfois pas joignables de l'extérieur en IPV6. J'ai résolu en lui donnant son adresse manuellement.

Quand tu dis "ne prenait pas", veux tu dire qu'il ne s'affectait pas d'adresse IPV6 à l'initialisation de son réseau ? ou que l'appelant sur internet n'utilisait pas systématiquement son adresse IPV6, mais parfois l'IPV4 ?

Dans le premier cas, je ne connais pas la cause et je n'ai pas d'autre moyen que de forcer l'adresse dans le syno.

Dans le second cas (que j'ai eu aussi), j'ai forcé la chose en supprimant l'enregistrement A correspondant dans le DNS et en ne gardant que le AAAA.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
il y a 34 minutes, dd5992 a dit :

Quand tu dis "ne prenait pas", veux tu dire qu'il ne s'affectait pas d'adresse IPV6 à l'initialisation de son réseau ?

Dans réseau/interface réseau/lan je n'avait que l'adresse IPV6 locale (alors qu'avec la même config j'avais les deux locale et publique sur le NAS1). J'ai donc modifié et mis la config IPV6 en manuel en lui donnant son IPV6 publique.

Le test zone master qui indiquait un échec sur la connexion au port 53 du serveur de nom IPV6 (celui du NAS2 justement) est passé au vert (enfin ..... au bleu).

il y a 34 minutes, dd5992 a dit :

j'ai forcé la chose en supprimant l'enregistrement A correspondant dans le DNS et en ne gardant que le AAAA.

Pour moi le DNS à un enregistrement A avec les redirection de ports  vers le NAS1 et un enregistrement AAAA (celui du NAS2) . Je peux donc me connecter sur les proxy inversés des deux NAS selon l'adresse employée lors de la résolution d'adresse . Tu te souviens du tuto "accès redondant à votre réseau"? Je ne peux donc pas supprimer l'enregistrement A.

Ce problème de perte de l'IPV6 publique du NAS2 je l'ai eu sans routeur au tout début des essais et je crois que j'avais fait la même manip de l'écrire en dur dans le NAS2. Avec l'introduction du routeur, j'ai essayé de simplifier en passant en auto mais cela ne fonctionne pas.

il y a 34 minutes, dd5992 a dit :

Dans le premier cas, je ne connais pas la cause et je n'ai pas d'autre moyen que de forcer l'adresse dans le syno.

C'est donc ce que j'ai fait . Mais j'aimerais bien en connaître la cause.

Question : avec ta config Freebox en mode routeur je comprends que tu obtiens la TV avec un câble entre freebox serveur et player.

Si tu retires cette liaison, as-tu encore l'IPV6 sur le réseau du routeur ?

Modifié par Jeff777

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Jeff777 a dit :

Question : avec ta config Freebox en mode routeur je comprends que tu obtiens la TV avec un câble entre freebox serveur et player.

Si tu retires cette liaison, as-tu encore l'IPV6 sur le réseau du routeur ?

Oui. ça marche avec ou sans. J'avais traité IPV6 séparément de la TV. Au début, je n'utilisais pas la TV par la Freebox (j'étais seulement en TNT) et j'ai configuré IPV6 comme ça sur mon réseau. Plus tard, après que ça ait fonctionné en continu, j'ai essayé les différentes confs pour l'IPTV; Comme j'ai un second cable qui va vers mon salon, je n'ai pas été obligé de creuse ce point. J'ai seulement testé la config avec un switch administrable décrite plus haut, mais je l'ai démontée ensuite car j'avais besoin d'un switch pour autre chose.

Ceci dit, j'ai trouvé en installant IPV6 qu'il faut bien prendre garde à vider tous les caches et à rallumer chacun des équipements après un changement de config. J'ai eu pas mal de surprises avec ça.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Bon donc nous avons deux configs avec IPV6 et TV:

La tienne Freebox en mode routeur et la TV directement de la freebox et l'IPV6 par config du second hop dans la Freebox + qq bidouilles dans le routeur

La mienne Freebox en mode bridge la TV par pontage du VLAN 100 et l'IPV6 par config du second hop dans la Freebox + qq bidouilles dans le routeur

Il doit surement être réalisable de faire :

Freebox mode routeur la TV par pontage du VLAN 100 et l'IPV6 par config du second hop + qq bidouilles dans le routeur

Mais je me pose la question de savoir quel intérêt on pourrait y trouver ??

Je parle pour moi de passer du mode bridge au mode routeur

Modifié par Jeff777

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour moi, j'avais décidé de passer en mode routeur pour améliorer la stabilité de l'ensemble, surtout de la TV.

Cela dit, ce n'est pas long de faire le test, et même de revenir après :

Pour passer du mode Bridge au mode routeur,

  • Pas de changement de câblage.
  • Pour la config de la Freebox : passer en mode routeur, mettre en marche le DHCP de la Freebox, mettre le routeur dans la DMZ  à une adresse IPV4 fixe grâce au DHCP de la FBX.

Je crois que je n'ai rien oublié. la config du routeur ne doit pas changer, ni pour IPV6 ni pour le firewall.

Attention à bien arrêter et redémarrer tout après les modifs.

Pour comparer la vitesse internet avant et après, tu peux faire quelques coups de Speedtest avant et après.

Je pense que ça vaut la peine d'essayer.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Ouai j'avais essayé comme tu dis bien sûr. Mais je me suis certainement planté quelque part car rien ne fonctionnait et par la suite je n'ai pas insisté.

il y a 15 minutes, dd5992 a dit :

décidé de passer en mode routeur pour améliorer la stabilité de l'ensemble, surtout de la TV.

La TV ça marchait avec le câble directement entre player et serveur Freebox ou tu avais fait un pont dans le routeur ?

Modifié par Jeff777

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Non, je n'ai jamais réussi à faire passer le flux TV à travers le routeur, ni en mode bridge ni en mode routeur. Ca marchait avec un cable direct entre les deux FBX, que ce soit en bridge ou en routeur.

Modifié par dd5992

Partager ce message


Lien à poster
Partager sur d’autres sites

OK bon j'essaierai le mode routeur pour voir quand je pourrais disposer du réseau 😉.

Bonne soirée

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vois que ça discute ferme sur le mode bridge ou routeur. Le souci en mode routeur c'est que le DLNA ne fonctionne pas avec le NAS puisque le boitier TV n'est pas sur le même réseau que le NAS.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Bon j'ai eu un créneau et je me suis mis en mode routeur comme indiqué par dd5992.

ça n'a pas été simple pour récupérer internet  j'ai même eu a un moment l'IPV6 sans IPV4 !

Après quelques vidage de caches, redémarrage de box et routeur tout c'est mis en place et j'ai récupéré toutes les fonctions.

Je n'ai pas essayé le DLNA de la Freebox (je ne l'utilise pas j'ai une vieille TV à tube cathodique je préfère regarder sur le PC 🤣. C'est pas une blague !). Mais en tout cas la TV fonctionne depuis le player sur le réseau routeur avec le pont VLAN et sans cable entre player et Freebox serveur. Donc a priori le DLNA devrait être OK

Je confirme et ça fonctionne plutôt bien.

EDIT :

Ce qui est sympa avec le mode routeur c'est que si on connecte son PC directement sur la Freebox on peut tester internet sans le firewall routeur. On peut aussi changer le player de réseau et la brancher directement sur la Freebox et ça fonctionne (j'ai d'ailleurs toujours l'option bridge sur la TV). 

Modifié par Jeff777

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Oui c'est certain. Ce serait la solution pour moi sauf que j'ai le freeplayer et le NAS2 etc....sur les CPL donc si je mets l'ensemble sur la freebox je ne bénéficie plus du Firewall IPV6 sur le NAS2.

J'ai vu qu'il était possible de séparer les réseaux CPL. Ce serait l'idéal de garder le freeplayer sur un réseau CPL dédié.

Modifié par Jeff777

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.