This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

[TUTO] Monitoring réseau (Telegraf + InfluxDB 1.8 + Grafana)


.Shad.

Messages recommandés

  • 3 semaines après...

bonsoir à tous,

 

j'ai essayé de suivre ce tuto avec influxdb v2 mais je ne vois rien dans grafana alors que dans la partie explore avec les samples query je vois bien des résultats.

 

Quelqu'un à déjà réussi ou il faut revenir à influxdb 1.8

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

J'ai posé la même question et j'ai eu cette réponse :

Le 13/04/2022 à 06:43, bruno78 a dit :

oui, mais c'est laborieux !

Je suis resté avec influxdb 1.8 qui fait l'affaire

Lien vers le commentaire
Partager sur d’autres sites

@hieronimus bonjour,

je vais essayer de faire non pas un tuto mais au moins une petite présentation d'influx2 d'ici semaine prochaine. Et de la façon dont on l'intègre dans Grafana.

Bruno78

Lien vers le commentaire
Partager sur d’autres sites

Merci beaucoup Bruno.

 

il n'y a pas d'urgence 🙂 c'est juste que je me suis rendu compte que Grafana arrive à retrouver les info avec les query d'exemple mais pas vu comment faire sur un dashboard 🙂 . aprés je suivrais ton tuto sur la Freebox (j'ai la delta) 🙂

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

J'ai souvent un problème avec Grafana :

l'import d'un fichier .json ne fonctionne pas (CREATE/Import puis Upload json file ==> rien ne se passe, pas de fenêtre d'explorer). 

Parfois cela refonctionne sans action spécifique de ma part.

Comme je n'en ai jamais entendu parler ici, cela pourrait-être un pb de Windows 10.

Avez-vous eu ce pb et avez-vous la solution ? 🙂

Edit : j'ai essayé plusieurs navigateurs sans succès

Modifié par Jeff777
Lien vers le commentaire
Partager sur d’autres sites

@Jeff777 Bonjour,

je n'ai pas ce problème avec Grafana V8.5.1 et W10 , quel que soit le navigateur .... . Je n'utilise que rarement cette fonction, mais je n'ai pas souvenir d'avoir eu ce problème.

Lien vers le commentaire
Partager sur d’autres sites

Comme je disais je ne l'utilise que rarement, mais je viens de faire un test d'import, comme tu le fais (Import / Upload) et pas de problème.

Lien vers le commentaire
Partager sur d’autres sites

Je croyais que tu avais une autre méthode.

J'avais besoin de cette fonction car je suis en train de copier tous mes dashboards dans mon second nas.

La seule façon que j'ai trouvé c'est de copier/coller le texte  du .json dans le cadre "Import via panel json" mais ce n'est pas très pratique.

 

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.