This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

alan.dub

Alias en réception et émission

Messages recommandés

Bonjour 🖖

Depuis une bonne heure je regarde comment mettre en place un alias pour mon épouse.

Cette alias (utilisé pour une association de yoga) devrait être utilisé pour la réception et l'émission.

1) Aucun problème pour créer un alias sous Mail Server.

2) Aucun problème pour créer une règle sous Mail Station pour déplacer les mail dans un dossier à part (automatique sur tous les hôtes iOS et macOS, sans action particulière dans les clients mail).

 

Par contre, comment faire pour ne pas faire apparaitre la vrai adresse mail de mon épouse si elle répond à un mail reçu ?

J'ai regardé partout et je ne trouver aucune option... 

 

Est-ce possible ?

 

Il y a bien l'option de créer un compte à part sous DSM, mais j'aimerais garder cette solution pour plus tard, lorsque mon épouse mettra en place sa propre micro entreprise.

Partager ce message


Lien à poster
Partager sur d’autres sites

dans les paramètres SMTP d'un compte dans mail station, tu peux ajouter des expéditeurs et les serveurs SMTP associés

quand tu rédiges un mail, tu as ensuite une liste déroulante pour sélectionner l'expéditeur

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

J’utilise un DS418 (pas compatible Docker), donc pas de « mail plus server » et de « mail plus ».
Juste « mail server » et « mail station ».

Mais concernant « mail station » (roundcube), je ne l’ouvre jamais. 
Je passe par mail.app sur macOS, iOS et iPadOS.

Par contre j’ai vu un petit quelque chose dans « roundcube », je te posterai la capture dans la soirée, le mac est utilisé par madame 😅

Modifié par alan.dub

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, j'ai ajouter alias@ndd.tld en deuxième identité sous Mail Station (roundcube).

Ca rajouter bien l'adresse de l'alias au niveau du champ "De" dans Mail Station.

Mais lorsque j'exécute l'envoi, j'ai un message d'erreur SMTP :

Capture-d-cran-2020-05-24-19-20-34.png

Pourtant l'alias à bien été créé sous le compte de mon épouse... comprend pas 😅

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Bon !

J'ai continué mes recherches sur le fait de pouvoir utiliser un alias en réception et émission de mail.

Donc en plus de ce qui est décrit dans mon message précédent, j'ai remarqué que l'envoi devenait possible en décochant l'option suivante :

Capture-d-cran-2020-05-28-18-56-05.png

En l'état, je peux recevoir et répondre avec un alias.

Question : Est-ce risqué ???

Dans un sens oui... mais non... enfin j'sais pas trop 😉 

Mike78 a déjà posé la question en 2014, mais n'a pas eu de réponse :

Donc pour l'instant :

- les messages envoyés sur alias@ndd.tld arrivent bien dans un dossier (nommé Yoga) créer dans l'arborescence de la boite mail de mon épouse (filtre sous Roundcube).

- Les messages expédiés depuis alias@ndd.tld prennent bien l'adresse alias@ndd.tld mais termine dans le dossier émission du compte user@ndd.tld.

 

Perso, je trouve que ça commence à être compliqué (ce n'est pas forcement WAF 😅), et je me demande si je ne devrais pas plutôt partir sur un compte standard afin d'avoir une adresse à part entière.

En effet... je peux répondre sous alias@ndd.tld avec Roundcube, mais impossible depuis l'app mail depuis macOS / iOS / iPadOS 🤪

Modifié par alan.dub

Partager ce message


Lien à poster
Partager sur d’autres sites

EDIT :

Ah si... je crois avoir trouvé quelque chose du coté macOS / iOS / iPadOS 😅

Je vous tiens au courant... même si j'ai l'impression de parler tout seul 🤪

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

EDIT :

C'est bon pour ces OS, il suffit simplement de rajouter le alias@ndd.tld à la main sous chaque client (comme sous Roundcube).

Personne n'a d'avis sur ma question " Question : Est-ce risqué ??? " ?

Modifié par alan.dub

Partager ce message


Lien à poster
Partager sur d’autres sites

Hum... je sens une certaine fierté monter en mois 😎 😅

Bon... pour l’instant je vais rester comme ça.

Cette option permet en effet d’utiliser d’autre nom de boîte mail autre que ceux des comptes « user » et « admin ».

Niveau sécurité je ne vois pas trop ce qui pourrait être (plus) dangereux.

Pour utiliser d’autres noms, il faut quand même avoir l’adresse du serveur smtp et imap, l’identifiant et le mot de passe de plus de 30 caractères. Tout ça pour utiliser le serveur qui est à la maison.

En effet, impossible d’utiliser un autre serveur grâce au SPF qui limite l’utilisation par mon IP publique.

Et puisque je scrute les info et log du serveur mail deux fois par semaine... je ne pense pas courir plus de risque avec ou sans cette option.

Et puis de toute manière, c’est la première étape, lorsque mon épouse lancera sa propre micro entreprise, je rajouterais un compte user fait pour, mais pour l’instant ce n’est que pour une association (et ces jours-ci... j’ai plutôt la flemme 😅 ).

Partager ce message


Lien à poster
Partager sur d’autres sites

SI tu as compris tous les mécanismes que tu as mis en place pour monter ton serveur de messagerie (SPF, DKIM, et DMARC) et que tu as bien appliqué le tutoriel sur la sécurité (surtout le blocage automatique), le problème de la sécurité est alors déjà réglé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai un problème avec des alias que j'ai enregistré sur mail serveur.
Je peux recevoir des mails sur ces alias s'ils sont adressés depuis le réseau local mais il est impossible de leur envoyer des mails depuis l'extérieur, ils sont rejetés avec l'anomalie suivante "user unknow"

Que faut-il faire pour qu'il soit reconnus en externe ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Pour pouvoir envoyer depuis un alias j'ai du décoché une option dans mail serveur : voir mon message du 28 mai

EDIT : oups, je viens de relire ta question et ma réponse est complètement à coté de la plaque ^^

Modifié par alan.dub

Partager ce message


Lien à poster
Partager sur d’autres sites

Cette case est bien décochée chez moi mais je ne veux pas envoyer des mails depuis les alias mais uniquement pouvoir en recevoir.
 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Tu as bien créé tes alias via cette page ?

Capture-d-cran-2020-07-05-13-37-52.png

Normalement, une fois l'alias créé, ça fonctionne dans la seconde, il n'y a rien d'autre à faire pour recevoir des email...

Modifié par alan.dub

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui je les ai bien mis sur cette page. Ce qui est bizarre c'est qu'il y a un alias qui fonctionne bien, c'est celui que j'utilise avec ma boite mail. Il est de la forme prénom.nom

Peut être qu'il n'est pas possible de mettre plusieurs alias sur un même utilisateur ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé de mettre un alias sur un autre user qui n'a donc que cet alias ... et impossible de lui envoyer des mails

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Je viens de tester en créant deux alias (test1 et test2) sur mon compte user et j'ai bien pu recevoir les mails depuis en compte extérieur (envois des deux mails depuis mon ancien compte iCloud).

Donc de ce coté pas de problème, il faut chercher autre part.

Mais comme tu n'utilises pas ton mail server comme moi, trouver la solution risque d'être (peut être) compliqué 😞 

Par conte pourrais-tu essayer sans mettre de . dans ton alias ?

C'est peut être débile mais dans le doute...

Modifié par alan.dub

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.