This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Recherche Carte mère d'un Synology DS1515+


Messages recommandés

Bonjour,

Depuis que mon DS1515+ a rendu l'âme suite au défaut de la puce Atom, je n'arrive pas à me résoudre à l'envoyer complètement ad patrès.

Je n'ai pas eu de chance, malgré la soudure de la résistance de 100 Ohms et le changement de la pile, rien n'y fait il ne redémarre pas.

Y a t'il possibilité de changer uniquement la carte mère ( comme sur un PC ) ou est-ce peine perdue? J'avoue que sur le net, je ne vois aucune carte mère à vendre...

Merci de vos réponses

 

Modifié par clmercutio
Lien à poster
Partager sur d’autres sites

Excepté un DS1515+ qui aurait subi des dommages mécaniques au point de le rendre inutilisable en tant que NAS (assez rare avec ce type d'équipement généralement installé dans un environnement protégé), ET dont la carte mère soit encore fonctionnelle pour quelques temps encore avant la panne ultime ô combien aléatoire, ça doit être difficile à trouver. Mais comme on dit, qui ne tente rien...

Lien à poster
Partager sur d’autres sites

Bonjour,
Au sujet de remplacer le processeur ou même de remplacer la carte mère, c'est à mon avis une vraie loterie car il est possible
que la panne touche tous les processeurs de la série, y compris ceux de remplacement, à plus ou moins brève échéance.
Par exemple des circuits mal gravés dans le silicium, ou des problèmes de migration de métaux ou de dopage entre les couches,
ou une surchauffe localisée, qui n'ont pas été détectés ou testés en sortie de chaine.
Ensuite, dessouder l'ancien processeur, c'est le plus facile, mais le remplacer par quoi ? Déjà il faut connaitre sa référence précise car il y a des variantes.
https://www.cpu-world.com/CPUs/Atom/Intel-Atom C2538.html
Et surtout il est impossible de s'en procurer, car Intel a du reprendre et détruire tous les stocks, pour empêcher un trafic de pièces défectueuses.
Enfin la puce qui a cette forme, vu du dessous,                         ressemble un peu à ça en dessous.
             image.png.640c2f0e800c85d4c0790857f7881eb4.png
Soit 1283 billes de soudure à positionner avant de ressouder le tout sur le circuit imprimé.
Ça demande de l'outillage spécifique, de l'expérience, un process très précis au niveau des températures et une part de chance.
Une petite vidéo instructive: "Reballing" d'un processeur BGA: https://www.youtube.com/watch?v=b5WnTJCF_kQ
Donc je ne pense pas que ce soit une bonne idée, même si on trouve un pro pour le faire et qu'on a le budget.

 

Modifié par jacaj
Lien à poster
Partager sur d’autres sites

Bonsoir

Vos arguments ne sont pas idiot, effectivement, ce qui sera compliqué, c'est de trouver un processeur de ce type ...
Oui, le changement de processeur est faisable avec du matos qui ne coute pas si cher que cela.

Mais tu peux déja tenter un rebillage maison plus simple a faire.
Perso, j'utilise une station à air chaud de marque baku qui permet de gérer la température au degrés près.

Il y a quelques années, je m'amusais à réparer des xbox en faisant du rebillage maison avec un simple four
Par la suite, je réparais des pc portables équipé de carte ge-force qui avait un soucis dans les processeurs avec une plancha premier prix + ma station baku.

Si tu veux tenter sans frais, démonte la carte mère de ton Syno, passe la au four. (attention à bien mettre du flux de soudure).
Le processeur est mort, qu'est ce que tu risques ?

Si tu veux tenter un truc plus précis, il faudra partir sur un station à air chaud baku. Compte a peu près 60 euros. Il faudra rajouter quelques euros pour acheter un bec de la bonne taille que ton processeur.

Pour éviter les chocs thermiques, je ne conseille également d'acheter une plancha electrique pour chauffer ta carte mère par dessous pour éviter les écarts de températures trop important ( froid dessous, très chaud dessus ). Compte 20 euros environ.

Il faudra aussi que tu achètes du ruban pour proteger autour du processeur, ca existe en aluminium, mais je te conseille plutot du kapton. C'est plus facile a utiliser et c'est très efficace 🙂.

Surtout, ne pas oublier également de mettre du flux de soudure au niveau du processeur. Ce ne sera pas facile a mettre, mais essaye de faire au mieux...

Pour la plage de température, je ne me rappelle plus trop, mais tu peux aller sur les sites vendant des machines de rebillage, ils donnent souvent des exemples de programmes.
Pour résumer, de mémoire, il faut monter progressivement, par palier, la température jusqu'à 230/250 degrés. Puis ensuite redescendre par pallier et laisser refroidir. Attention à l'effet popcorn si tu reste trop longtemps a haute température ou si la température est trop haute. ( les composants explosent comme un popcorn )

Cela fait déja quelques années que je n'en fais plus. Donc je te donne quelques billes, mais il faudra bien te renseigner avant de faire quoi que ce soit.
Si tu as besoin de conseil ou d 'aide, n’hésites pas à me poser des questions, je peux essayer de me replonger la dedans ^^.
Si je retrouve les plages de températures que j'utilisais, je te les donnerais.

Ayant un soucis sur mon 215+, je vais peut être tenter l'aventure ^^. ( c'est différent pour moi, c'est plus l'eeproom qui bugge et pas le processeur.
Foutu pour foutu... Autant tenter ^^
 

Lien à poster
Partager sur d’autres sites

Ce que tu dis est vrai, et j'ai déjà effectué des "reflow" et des "rebillages", par exemple pour récupérer les données de mémoires flash de téléphones LG G4 HS par transfert de la puce sur une clé USB, ou pour ressouder la puce graphique de Macbooks pro ou PS3.

Mais dans ce cas précis du 1515+, c'est différent, car il ne s'agit pas à priori de problèmes de soudure du processeur, mais d'un défaut dans le processeur lui même,
reconnu par Intel, et qui touche toute la série des NAS 2015 utilisant les processeur ATOM C2538, chez Synology et aussi d'autres marques.
Les DS415+, DS1515+, DS1815+, DS2415+ et RS815+/RS815RP+ et RS2416+ / RS2416RP+ sont concernés.
Un reflow ou un rebillage ne régleront pas le problème.
https://www.nas-forum.com/forum/topic/55281-soucis-sur-les-atom-c2000-panne-programmée-des-modèles-rs2416-rs2416rp-rs815rs815rp-ds2415-ds1815-ds1515-ds415/
https://www.comptoir-hardware.com/actus/processeurs/33482-un-probleme-majeur-decouvert-dans-lintel-atom-c2000-attention-panne-assuree.html

Dans le cas de ton DS215+, c'est différent, ce n'est pas un Intel Atom.
Passer une carte au four, sans vérifier la température au thermocouple, c'est très risqué, et en général les condensateurs chimiques et d'autres composants à base de plastique n'aiment pas (à dessouder avant).
Et surtout il ne faut pas dépasser 250° avec les puces, la bonne température pour la soudure sans plomb étant autour de 215-220°.

 

Modifié par jacaj
Lien à poster
Partager sur d’autres sites

Merci de vos réponses.

Effectivement qui ne tente rien n'a rien et ça ne coutait rien de poser la question. Je vais devoir me résoudre à le jeter. C'est bien un des rares matos informatique que je possède que je dois jeter. Quand je pense que j'ai encore du matos de 15 voir 20 ans qui tourne toujours à la maison, ça me fait bien ch.....

 

Merci à tous d'avoir pris le temps de répondre à ma question.

Lien à poster
Partager sur d’autres sites
Il y a 23 heures, jacaj a dit :

Mais dans ce cas précis du 1515+, c'est différent, car il ne s'agit pas à priori de problèmes de soudure du processeur, mais d'un défaut dans le processeur lui même,
reconnu par Intel, et qui touche toute la série des NAS 2015 utilisant les processeur ATOM C2538, chez Synology et aussi d'autres marques.
Les DS415+, DS1515+, DS1815+, DS2415+ et RS815+/RS815RP+ et RS2416+ / RS2416RP+ sont concernés.

Série 17, même combat. Il s'agit aussi de processeurs C2000 pourris...

Merci Intel et merci Syno de ne pas ne pas assumer leurs erreurs... Pour donner une idée, Cisco a fait remplacer TOUS ses produits équipé de ces processeurs en prévention...

Modifié par niklos0
Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Je reviens vers vous car étant têtu je n'ai toujours renoncé. Je me suis dis que fichu pour fichu autant faire des tests. Voici mon avancée :

Retester l'alim : elle est OK sans aucun doute.

Retester la barrette de mémoire : elle est OK.

J'ai testé avec un autre alim, il n'a pas démarré.

J'ai rebranché l'alim d'origine et je l'ai ponté pour la forcer à démarrer. Dans un premier temps, aucune réaction sauf le témoin alimentation qui clignote bleu en continu. ( J'ai laissé tourné 5 minutes puis j'ai déconnecté ).

J'ai rebranché l'alim d'origine toujours avec le pontage : il démarre et dans la minute, un bip. Témoin d'alimention bleu fixe, je branche un cable RJ45, activité sur tout les ports visible sur la carte mère et sur le panneau avant, et témoin status clignote orange.

J'ai rebranché l'alim d'origine en retirant le pontage. Je peux le demarrer et dans la minute, un bip. Témoin d'alimention bleu fixe, je branche un cable RJ45, activité sur tout les ports visible sur la carte mère et sur le panneau avant, et témoin status clignote orange. J'ai remis un disque dur sain et vierge, témoin vert du HDD s'allume au bout de quelques secondes un fois pluggé. Pas de témoin ALERT allumé ni de bip continu

Vous me direz parfait il est ressuscité. Seul soucis, sur n'importe quel port LAN, je ne vois le serveur sur le réseau. Aussi bien sur le réseau que sur un portable seul connecté en RJ45 direct. ( Et j'ai utilisé url http://find.synology.com et l'utilitaire synology, sans succès ).

Par contre, en passant sur le serveur dhcp de mon DS1819+, j'ai vu apparaître une IP et un MAC adresse ( identifié DISKSTATION ) mais je ne peux quand meme pas m'y connecter ( Par contre maintenant que j'y pense je n'ai pas essayé de m'y connecter via putty en SSH )

J'ai tenté un reset ( appui long 4 secondes, 1 bip obtenu ). J'ai tenté un resest complet ( appui 4 secondes, 1 bip obtenu, suivi de nouveau un appui 4 secondes mais un seul bip obtenu sur les 3 ).

Des idées ou dois-je me résoudre à le jeter?

 

Merci à tous.

 

Edit 1 : Un appui sur le bouton POWER, me donne un bip et il s'éteint ensuite au bout de quelques secondes.

 

 

Modifié par clmercutio
Lien à poster
Partager sur d’autres sites

Oui, comme je l'avais faite y a plus d'un an, je l'ai changé par une nouvelle hier ainsi qu'une pile toute neuve.

La je suis tenté de désouder et de tenter sans la résistance.

Par contre je n'ai pas tenté les deux soudures de plus, car la carte mère en photo n'est pas une pour un DS1515+ de un, et de deux je n'ai aucune idée de la valeur des résistances qui ont été ajoutée

 

Modifié par clmercutio
Lien à poster
Partager sur d’autres sites

Sur le premier post du sujet, à la fin, tu as une photo d'un DS1515+ avec la résistance adhoc.

edit : bon ceci dit, tant que tu utliseras un processeur C2000, ça t'arrivera tôt ou tard, quoique tu fasses. Et puis s'il n'a pas démarré avec la résistance, je crois qu'il est bon pour la poubelle malheureusement...

Tu dois pouvoir le remplacer par un 1520+ sans perdre tes données

Modifié par niklos0
Lien à poster
Partager sur d’autres sites

C'est gentil @niklos0, mais je l'ai changé par un DS1819+ quand il a rendu l'âme. Cependant, j'avais le secret espoir de le faire redémarrer, surtout quand je vois le nombre de cas où avec la résistance ils ont pu le faire redémarrer. Juste déçu que ce ne soit pas le cas pour moi 😞

Modifié par clmercutio
Lien à poster
Partager sur d’autres sites

Bonjour

Pour information, le processeur nvidia des cartes graphiques qui avait un problème avait aussi un problème interne.
Le sous-traitant, pour economiser du temps ( et de l'argent) avait décidé de "sauter" quelques etapes ce qui a entrainé une fragilité du processeur ( qui se mettait à chauffer dur ).
Ce n'était donc pas un pb de rebillage mais de processeur en lui-même.

En tentant la manip du rebillage, cela m'a permis de sauver quelques PC portables.
Attention, je ne dis pas que c'est à vie, mais cela les prolongeait de quelques mois, voire années.
J'ai utilisé un pc portable réparé ainsi pendant 1 an et demi, il marchait très bien, je l'ai donné alors qu'il fonctionnait encore ;-).

Si vraiment tu veux le jeter, fais le test quand meme, après tout, cela ne coute pas grand chose.

Si tu veux tenter une solution plus douce, je me rappelle également une imprimante qui avait un soucis. Un composant mémoire samsung était HS ( erreur memory au démarrage ). J'avais tenté de la sauver en chauffant la carte mère au four ou le composant avec mon BAKU.
Cela n'a JAMAIS fonctionné.

Par désespoir, j'avais chauffé avec un seche cheveux... Et cela a marché !!!!
Pourtant, la température est bien plus basse...
Voila comment je procedais:

Eteindre l'imprimante.
Chauffer au sèche cheveux, imprimante eteinte, le composant défaillant.
Allumer immédiatement l'imprimante, composant encore chaud.

Cela marchait nickel tant que l'imprimante restait allumée. Dès qu'il y avait un redémarrage, une coupure de courant ou une micro-coupure, ou bien une extinction de l'imprimante, cela replantait.

Mais a chaque fois, je pouvais la redémarrer avec cette méthode.
C'est totalement idiot, totalement illogique, mais cela fonctionnait :-).
A la fin, j'ai donné l'imprimante car celle ci faisait 70 kilos et elle était encombrante, et la carte était très mal placée, du coup, je ne pouvais pas la mettre la ou j'avais prévu de la mettre. Je ne pouvais la laisser à vie sur la table de mon salon ^^.
Je l'ai donné à un électronicien qui de mémoire l'a réparé en changeant le composant mémoire de l'imprimante.

Je vous donne cette info, pour tester en cas de panne.
Je ne dis pas que cela marchera avec ton syno, avec une autre imprimante ou un autre matériel, mais cela vaut peut etre le coup de tenter, après tout.
Un seche-cheveu, tout le monde en a un, et il n'y a pas de risque à l'utiliser, ni pour toi, ni pour le syno ^^.

Après, je rejoins les autres disant que chauffer au four est très risqué.
Je suis d'accord avec eux, à une exception prêt: si ton syno est mort, et que tu veux le jeter, je ne vois pas trop ce qu'il risque de plus^^.
En dernier ressort, je pense quand même que c'est à tenter 🙂.
Le mieux serait quand meme d'avoir une station à air chaud. c'est vrai que c'est un investissement, mais bon, ca peut toujours reservir, voir meme etre revendu par la suite sans trop perdre.

A toi de voir 😉

Pour info, la technique du seche cheveu est interessante car elle ne dessoude pas les composant, la température étant trop basse.
Si tu t'amuses à chauffer la carte mere au four ou avec un BAKU, ne t'amuses pas à déplacer la carte mère avant que celle-ci ait bien refroidit.
Car sinon, les soudures ne tiendront plus, et tu risques d'avoir un joli puzzle à remonter ^^.
Et même si elles tiennent, il risque d'y avoir des "cassures" qui ne se verront pas à l'oeil, mais qui seront présente et poseront soucis. ( d ou la nécessité de la refroidir progressivement, par palier ).

Je re-répète: ce n'est pas forcement la solution, cela risque de ne pas marcher sur ton matériel, mais bon, si tu veux t'amuser à tester ^^.
Cela m'etonnerait, mais imagine que cela marche . Lol

Quoiqu'il en soit, à ta place, je ne le jeterai pas quand meme.
Garde le, ce qui n'est pas faisable aujourd'hui, le sera peut etre demain ^^

Lien à poster
Partager sur d’autres sites

Bon, je n'ai toujours pas renoncé. Avec un portable en RJ45 direct, à force d'essayer, j'ai reussi à trouvé le syno avec l'application syno sur une IP très exotique, du moins pour mon réseau ( 195.254.69.97 ). Soit malgré tout, j'ai pu lancer l'installation de DSM. Wait and see

Et voila, témoin statut passé au vert à l'instant.

Modifié par clmercutio
Lien à poster
Partager sur d’autres sites

C'est une très bonne nouvelles 😉

Quand tu as lancé la recherche sous synology assistant , tu avais bien le numéro de série qui apparraissait ?
Et l'adresse MAC était la bonne ?
C'est bizarre ton adresse IP en 195 ...
Tu avais bien mis lors de l'installation DHCP ?
 

PS: pour ceux qui ont des pb pour retrouver leur synogoly, le mieux est de regarder directement sur leur box ou leur routeur. Il y a généralement une section DHCP qui permet de voir les périphériques connectés, avec leur adresse IP. C'est plus precis que l'outil de synology, qui marche très bien la majorité du temps, mais qui parfois a du mal à "scanner" le réseau proprement.

La section DHCP permet souvent également, avec l'adresse MAC du syno, de le forcer sur une adresse IP.
C'est d'alleurs conseillé si vous voulez faire du FTP. ( il lui faut une adresse IP indentique pour pouvoir rerouter le port 21 de la BOX/routeur sur le port 21 du syno ). JE te conseille de le faire car avec une adresse IP en 195, rien ne dit qu'en le redémarrant, il garde la même. Elle risque de changer...

 

Modifié par totophe40
Lien à poster
Partager sur d’autres sites

Et bien voilà.

Mon obstination à payer.

Je viens de finir de le remonter en entier. J'avais peur que une fois éteint pendant plusieurs minutes, il me fasse pareil et bien non, il est reparti sans soucis.

Ou l'adresse m'a laissé perplexe. Je l'avais reconnecté a mon réseau principal sans succès. Du coup je l'ai remis sur mon portable en RJ45 direct, de la j'ai pu en remettant la même IP que celle donnée par l'assistant refaire un installation de DSM propre ( la 6.2.3.25426 ).

Bon j'ai eu un bug ensuite, quand j'ai voulu m'y connecté, il me sort que j'ai pas les privilèges pour me connecter sur le compte admin. Du coup, reset, je l'éteins, et je le rebranche sur mon réseau principal ( la j'ai une adresse valade 192.168.1.57 attribuée par mon DS1819+ ).

Après le reset, il me demande de remettre un nouveau mot de passe, j'ai fais simple 123456 et hop j'ai pu m'y connecté. J'ai fais l'installation de l'update deux de DSM et j'ai testé tout les ports RJ45, les adresses MAC sont bonnes. Et le numéro de série apparait aussi et c'est le bon.

Donc maintenant, la question qui reste, peut-on encore avoir confiance?

Mais pour ceux qui me liront, avant de renoncer parce que votre syno ne redémarre pas après l'ajout de la résistance. Vous n'avez rien à perdre, fait un pont sur le connecteur P24 et voyez ce qui se passe. Moi je suis surpris mais au final content.

Lien à poster
Partager sur d’autres sites

Super, toutes mes félicitations 😉

Au niveau fiabilité à long terme, et bien oui, on peut douter...
Après, il semblerait que la fiabilité des Atom puisse être augmenté grâce à des patchs logiciels.
Peut être que les derniers DSM de Synology ont pris en compte le défaut des Atom ?

Il y a de quoi douter... La seule chose qu'ils ont à la bouche à la moindre panne, c'est qu'il faut racheter un nouveau NAS...
Mais bon, j'aime à penser que c'est quand meme dans leur interet de prolonger la vie des NAS, au moins plus de 3 ans. ( vu qu apparement, ils avaient rajouté 1 an de garantie de plus ).

Tu pourrais de temps en temps nous tenir au courant s'il marche toujours ?
Si les modos pouvaient ne pas fermer la discussion, ce serait sympa.
Cela permettra à d'autres de savoir si le problème est résolu ou bien combien de temps un NAS "remis sur pied" comme tu l'as fait peut durer en temps ^^.

En tout cas, bravo pour ton obstination ^^.
😉

Lien à poster
Partager sur d’autres sites
Il y a 2 heures, clmercutio a dit :

Donc maintenant, la question qui reste, peut-on encore avoir confiance?

Je dirais clairement non.
Mais si c'est la perte des données qui fait peur, un bon plan de sauvegarde sur plusieurs sources est un moyen de se prémunir.
C'est plus dramatique si le temps d'indisponibilité du NAS porte préjudice (typiquement dans le cadre d'une utilisation professionnelle).

Ca dépend réellement de l'utilisation que tu fais de ton NAS.

Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.