This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

daffy

Plex + AppleTV3 - PlexConnect avec DSM6

11 messages dans ce sujet

Hello tous,

 

personne ne semble ici avoir été gêné par le passage en DSM 6 pour Plexconnect... Bah moi si... Donc je vous livre ici la solution trouvée sur le forum de Plex.

https://forums.plex.tv/discussion/72356

La version corrigée et mis en package spk pour nos NAS fonctionne à merveille !

                 plexconnect_noarch_0.5-13.zip            

Auparavant la version 05-12 plantait rendant inopérant l'accès à Plex sur le NAS par l'aTv3... oui je sais qu'avec une aTv nouvelle génération le problèmes est obsolète... Mais bon pas encore passé à la nouvelle alors...

Voilà si ça peut aider.

 

Modifié par daffy

Partager ce message


Lien à poster
Partager sur d’autres sites

salut, merci pour l'infos

ayant 2 DS215+ j'ai passé le premier en DSM 6 puis constaté que la package n'était pas disponible, 

je m'étais fait à l'idée d'attendre pour le second, nettement plus stratégique niveau PLEX, du coup, je vais pouvoir y aller.

s'il y a les mêmes améliorations côté réactivité que pour Surveillance Station ca va être cool !

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

j'ai un très curieux problème depuis quelques jours. 

pour une raison un peu obscure, j'ai installé le serveur DNS Synology avant de réaliser qu'il pouvait géner Plexconnect, et donc désinstallé le DNS dans la foulée.

J'imagine qu'il y a un lien, plus moyen de connecter l'AppleTV à PlexConnect. j'ai désinstallé et re-installé plex connect (v.0.5-17), réinitialisé l'AppleTV.... rien !!

pire, mon Mac est aussi client DNS du Syno, et là je surf sans problème alors que l'AppleTV n'a pas accès à Internet ...? 

j'en perd mon latin, si quelqu'un avait une piste je suis preneur !

merci d'avance.

précision, je n'arrive plus à télécharger correctement plexconnect noarch 0.5-13 ci-dessus (je ne sais pas si la version 0.5-17 est censée fonctionner) 

il me le télécharge en fichier ZIP, et lorsque je change l'extension en SPK et fait une install manuelle sur le syno il me répond : format de fichier incorrect ! (oui je suis sûr que c'est bien l'extension du fichier que j'ai modifié et non pas juste son nom ;-) )

je suis en DSM 6.0.7321 update 6

Partager ce message


Lien à poster
Partager sur d’autres sites

problème résolu, un soucis au niveau des switch, ça ne fonctionnait pas en wifi mais bien en Ethernet, bref. 

c'est tout de même l'occasion de préciser que la v.0.5-17 fonctionne parfaitement avec la dernière version DSM, inutile donc d'aller chercher le package à la main.

bon dimanche.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Les choses sont rentrées dans l'ordre en ce qui concerne Plexconnect et PlexServer sur mon DS412+.

  • a savoir un DSM version : DSM 6.0.1-7393
  • un PlexMediaServer version : 0.9.16.6-5089475
  • un PlexConnect en version : 0.5-17

Rappel : Si vous desinstallez PlexConnect avant le passage de mise à jour (c'est ce que je fais surtout depuis la version "customisée"), il faut penser à supprimer le profil sur l'aTv3 et le refaire.

(rassurez vous le fait de le supprimer n'éradique  pas sa saisie fastidieuse.. lors de l'ajout, on vous propose déjà le http://trailers.apple.com/trailers.cer).

Vous le saviez déjà, vous l'aviez déjà fait... tant pis c'est juste pour partager .:glasses:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous

Je viens de mettre à jour mon DSM en 6.1-15047 Update 1 et mon plexconnect en 0.5-17.

L'apple TV 3 se connect bien dans Bandes Annonces, mais elle me dit que la section de la bibliothèque est vide. Hors quand je vais sur mon NAS et que je lance PlexMediaServeur (PMS), je vois bien mes bibliothèques. Apparement il s'agit d'un problème d'authentification dû aux nouvelles version de PMS qui est en version 1.3.3.3148. J'ai donc essayé de repasser à une version 0.9.16.3.1840 mais mon NAS me dit qu'il faut au moins la version 0.9.16.3.1841 que je ne trouve pas ... à un chiffre près !

Auriez-vous un endroit ou je peux trouver cette version ou supérieur? Toujours en restant dans une version 0.9.

Le processeur de mon NAS est un Armada XP, il me faut donc un PMS compatible pour ce modèle.

PS : sur le site de synology, ils passent directement de la 0.9.16.3.1840 à la 1.3.3 => https://usdl.synology.com/download/Package/spk/Plex Media Server/

Merci

Modifié par titityler

Partager ce message


Lien à poster
Partager sur d’autres sites

Passe par le site officiel de plex, la version public est la 1.4.4, tu auras le paquet pour le synology.

Plex connect c'est obsolète... utilise tes produits de la pomme pour balancé direct dessus les films, aucune modification à faire sur l'Apple TV.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant