Aller au contenu

ds216play video se fige sur la tv


Messages recommandés

Bonjour,

J'utilisais jusqu'à recemment un ds115j pour mes sauvegardes de documents et films à lire sur ma smart tv. Il fonctionnait bien mais de temps en temps et de plus en plus souvent, les film se figent sur la tv. Je dois revenir en arriere de quelques secondes et relancer la lecture et ça repart bien...

Je viens de passer à un ds216play, fraichement reinstallé, sur lequel j'ai restauré la sauvegarde de configuration du 115j, pour avoir mes dossiers. Je transfere un film (un mkv 1080p), qui se lit bien sur ma tv 4k , mais rebelote, sur 2h de film ça a figé 3 fois...

Les pieces de la maison sont équipées de prise ethernet. La tv est donc en ethernet dans le salon. Le nas et mon pc sont derriere un switch branché sur la prise ethernet d'une autre pièce.

Les prises ethernet sont reliés au tableau du garage et relié à la box redbysfr qui est dans le garage aussi.

Ce problème de films qui figent peuvent ils être du au switch (souçi de débit) ? ou aux paramétrages du nas ?

merci pour votre aide

Lien vers le commentaire
Partager sur d’autres sites

ah je regarderai ce soir la mise en veille des disques si activé(mais je ne l ai pas activé, à moins que ce soit activé automatiquement)...et je testerai sans le switch(tplink sg-105) en branchant le nas direct à la prise du mur, voir direct à la box ?

Modifié par tofclaire
Lien vers le commentaire
Partager sur d’autres sites

La mise en veille des disques est activée par défaut. Nous conseillons fortement de désactiver cette fonction.

Le NAS en direct ne fonctionnera pas. Il faut bien un serveur DHCP pour attribuer les IP.

Si vos connexions sont un mix entre la box et votre switch, ce serait mieux de connecter au moins le NAS et la TV sur le TP Link.

Lien vers le commentaire
Partager sur d’autres sites

Ah ok pour la veille du disque, je vais vérifier ça.

mes prises ethernet vont à un tableau ds mon garage (chambre 1, 2,  salon, cuisine, bureau). Je relie ensuite les prises concernées (chambre 1 et 2, bureau, salon, à la box redbysfr qui a 4 prises aux fesses.

Lorsque je parle de brancher le nas au mur, c'est à la prise rj45 du mur, il a eu fonctionné comme ça un temps. 

Cette prise mural est donc relié à la box.

Si je branche le nas direct à la box, ça revient au même non ?

merci pour votre aide 🙂

edit : j avais oublié, j'ai aussi un switch pour la tv et une boxandroid.

Ce switch est donc sur la prise rj45 du salon et sur lui est branché tv et box android....

voici le schema de mes branchements , si ça peut aider...

Screenshot_2022-11-24-18-28-45-084_com.miui.gallery.jpg

Modifié par tofclaire
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Après essai de plusieurs films en supprimant l'hibernation et le switch du nas, toujours le même souçi...ça fige aléatoirement...

Je vais donc essayer en branchant nas et tv sur le même switch...ce qui m'ennui car je tenais pas à laisser le nas dans le salon, mais bon... 

Lien vers le commentaire
Partager sur d’autres sites

si vous avez un portable, branchez le à la place de la tv, en place du port du switch de la tv, télécharger un gros fichier, si vous avez un débit de téléchargement entre le nas et le pc portable de 100 mo/s, le problème ne vient pas de l'installation réseau

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, j'ai fais ce test et en effet, je branche mon ordi portable sur le switch auquel est branché la tv et que ce soit en copier/collé par l explorateur windows, ou via la connexion au nas et dsfile, telecharger, je ne dépasse pas 12mo/s !!!! Cela peut il venir du switch de la tv ? c est pourtant un gigabit...

je vais tester sans switch, suis je bête... :D

Lien vers le commentaire
Partager sur d’autres sites

alors j'ai testé en supprimant le switch et avec 2 portables, c'est pareil... 10mo/s...

Les propriétés de la connexion ordi indique que c est en 100/100 , pas en gigabit...

Le nas étant dans le bureau avec mon pc fixe, les 2 donc sur un autre switch, là le téléchargement pc/nas atteint 80mo/s...

Le cablage de la maison ne serait pas en gigabit !? ou faut que je verifie les paramètres de la box...!?

Lien vers le commentaire
Partager sur d’autres sites

Un défaut de câblage peut provoquer une négociation en 100Mb/s.

Il faut commencer par vérifier que les câbles de brassage supportent bien le 1GbE. Si c'est le cas, il faudra démonter la prise murale et la prise du bandeau de brassage concernées et vérifier/refaire le câblage des deux noyaux.

Lien vers le commentaire
Partager sur d’autres sites

alors j'ai effectué quelques tests :

- effectivement, j'ai eté voir dans les parametres de la box, la tv se connecte en 100 en ethernet...j'ai le wifi ac 5ghz sur la tv, serai ce mieux ? à essayer...

- les prises ethernet sont ok, j'ai testé 2 ordis dans les 2 pieces, bureau et salon , j'ai bien du 1gb

- Si je mets nas dans le salon sur le même switch que la tv, ça pourrai peut etre améliorer ?

 

Lien vers le commentaire
Partager sur d’autres sites

Je doute assez fort que ce soit le réseau, surtout si tu arrives bien à établir une liaison 1Gb d'un point à un autre.
Les saccades ça fait plus penser au NAS qui essaie de transcoder, mais vu le modèle d'entrée de gamme, il est en souffrance.
Est-ce que tu as le paquet Serveur multimédia installé sur le NAS ? est-ce qu'il y a des options de transcodage activées ? Si oui, essaie de les désactiver.
Est-ce que tes fichiers n'ont pas un encodage audio non pris en charge par ta TV ? le transcodage pourrait venir aussi de sous-titres intégré à la volée, essaie en désactivant les sous-titres.

Si c'était vraiment un problème réseau, tu n'atteindrais pas 80 Mo/s sur un transfert de données, ça équivaut à environ 650 Mbps.

Lien vers le commentaire
Partager sur d’autres sites

alors la tv est une Toshiba 55U6663DG .

La tv est bien compatible avec le flux audio des films (mkv) qui figent : ac3.

Ceci dit le flux video serait avc d'après mediainfo. Mais cette tv gère le h264. (il me semble que h264=avc)

J ai bien le paquet serveur multimedia mais aucun transcodage activé.

J ai le transcodage 1080p activé dans les paramètres du nas, dans "materiel et alimentation". J'ai le choix entre autoriser le transcodage 1080p ou le transcodage 4k... Mais je suis obligé d'en choisir un...

Ça ne figeait pas avant, ça fige depuis quelques temps...et dans ma precedente maison, même le ds115j ne figeait pas...puis ça s'est produit dans ma nouvelle maison, je suis donc passé à un 216play pensant que ça venait du ds115j pas assez "costaud"....

Lien vers le commentaire
Partager sur d’autres sites

Toshiba ne precise pas la vitesse du port Ethernet https://toshiba-tv.com//media/dg-fr-mb120-ib-web-48121-t2-c-s2-pvr-portal-hbbtv-ob-intwifi-bluetooth-fransat-ortak-dg_2996D8963787.pdf

Mais il est très probable qu'il s'agisse d'un port à 100Mb/s. Tu peux le vérifier en branchant directement un PC au port Ethernet de la TV et en regardant la vitesse négociée par le PC (pas besoin d'adresse IP pour ça).

Vérifie aussi la charge processeur du NAS pendant la lecture d'un film.

Lien vers le commentaire
Partager sur d’autres sites

donc les films qui figent ne sont pas liés au débit...et mes prises fonctionnent bien...j'ai branché nas et tv sur le même switch mais je n'ai pas regardé de films pour voir...

Le nas est en 100mb derriere le switch et en gigabit si branché direct à la prise murale.

Du coup maintenant, si je copie un film de mon pc bureau (ethernet 1000) au nas du salon, c'est à 7 ou 10mo/s ... 😞

Modifié par tofclaire
Lien vers le commentaire
Partager sur d’autres sites

Il y a 10 heures, PiwiLAbruti a dit :

Un défaut de câblage peut provoquer une négociation en 100Mb/s.

Il faut commencer par vérifier que les câbles de brassage supportent bien le 1GbE. Si c'est le cas, il faudra démonter la prise murale et la prise du bandeau de brassage concernées et vérifier/refaire le câblage des deux noyaux.

je suis du même avis et si le débit descend à 7 mo/s, ceci peut l'expliquer car un 1080 de 30-35 go, c'est son débit
 

 

Lien vers le commentaire
Partager sur d’autres sites

ok je vais verifier tous les cablages une fois pour toute, et changer mes vieux cables...quand je dis que c'est à 7 ou 10 mo/s, je parle bien de la copie du film, pour le transferer de mon pc au disque du nas...via l'explorateur windows et copier/coller. Avant je copiais à 70-80 mo/s

Lien vers le commentaire
Partager sur d’autres sites

si le nas est déjà branché sur le switch de la tv que qu'avec ce branchement, ça ce saccade pas, les possibilité que cela vienne du câble, est très probable, surtout si tout le réseau abouti dans le garage (dilatation du cuivre avec le froid : petit rappelle des cours du collège en physique)

s8nb.jpg

Lien vers le commentaire
Partager sur d’autres sites

ouh il est loin le college...je ne savais pas que c'était mauvais le froid pour les cables...la box y est, avec les 4 prises ethernet reliées au tableau distributeur des pièces, j'avais pas le choix. Peut etre vais je isoler les cables alors ; ils sont juste fixés le long du mur à l'air libre

Lien vers le commentaire
Partager sur d’autres sites

le cable par lui même, n'a que peux d'incidence, mais la connexion du cable et la tête rj45 peut avoir une incidence, il ne faut pas oublier que le cablage n'est pas soudé mais sertie.
 


Donc, la question, est ce que, avec le nas branché sur le switch de la tv, cela fonctionne t il correctement ?

Si oui, cela provient du cable, si non, c'est le nas

Lien vers le commentaire
Partager sur d’autres sites

je viens d'essayer 2 cable de 5m du garage cat7 quasi neuf, pour le switch et nas, et il est passé en gigabit, c'est déjà ça de solutionné ! je copie à nouveau à 70 mo/s 🙂

je vais donc changé mes cables. Dès que je regarderai un film je verrai si nas+tv sur le même switch solutionne le probleme de film qui fige...

Merci pour votre aide à tous en tous cas 🙂

Modifié par tofclaire
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.