This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

unPixel

[TUTO] Pourquoi et comment utiliser un nom de domaine ?

Messages recommandés

il y a une heure, Jeff777 a dit :

Je ne me trompe pas ton IP est bien fixe??

oui j'ai bien un IP fixe je vais relire le tuto de chez nordnet.... mais pourquoi dire à la fin que se n'est pas pour ceux qui posséde une IP fixe comme moi...

 

il y a une heure, Jeff777 a dit :

Si tu as une IP fixe c'est top

si sait possible avec dyndns  ICI  moyennent finance c'est cela que tu veux dire ( et sa c'est pour une caméra moi je parle de nom de domaine donc si j'ai déjà un nom de domaine chez OVH et un autre chez dyndns alors là je comprends plus rien lol) avec un sa ne fonctionne pas alors j'imagine avec 2 .... je blague 🙂

 

Modifié par domtous

Partager ce message


Lien à poster
Partager sur d’autres sites

Ne cherche pas la complication. Si tu as une IP fixe c'est parfait. Tu n'as pas besoin de Dyndns.

Regarde si la redirection des port 443 et 80 est bien faite :

Par contre je viens de lire (oui je ne l'avais pas fait en détail)  le lien que tu as posté sur les pb avec nordnet.

Le soucis viendrait du fait que tu ne peux pas attribuer une IP privée fixe (locale en 192.168.x.x) avec cette box. Donc tu ne peux pas te connecter en utilisant l'adresse privée car elle peut changer.

C'est bien ça ton problème ?

Il y a 2 heures, domtous a dit :

RT2600AC Synology 

ça c'est pas une box c'est un routeur. Il ne te donnera pas l'accès internet

Modifié par Jeff777

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 17 minutes, Jeff777 a dit :

Regarde si la redirection des port 443 et 80 est bien faite :

oui je crois j'ai posté une image au dessus et je vois les ports ouvert seul truc c'est qu'ils sont ouvert avec une aute adresse que celle du nas 

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

je vois les ports ouvert seul truc c'est qu'ils sont ouvert avec une aute adresse que celle du nas

Alors change les adresses IP pour celle du NAS 🙂

Tu n'as rien d'autres à ta connaissance qui utilisent ces ports sur ton réseau ? Un autre serveur par exemple ?

Partager ce message


Lien à poster
Partager sur d’autres sites

bon je voulais tout d'abord remercier Pascalou59 et Jeff777, sans eux j'en serais encore avec le cordon du Synology dans la main 🙂

Pascalou59   pour n'avoir aidé pour OVH 

Jeff777  pour n'avoir aidé à configurer correctement mon Synology et mettre en place le nom du domaine

Donc en résumé beaucoup de relecture de tuto et de correction. Pas facile la vie d’artiste

Bon il reste encore des choses à faire

Cela dit même avec NordNet c’est possible 😊

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

je vais avoir l’air très blonde (c’est vraiment le cas!) ....

d’abord je remercie @unPixel  pour ce super Tuto que j’ai réussi à suivre après de nombreuses reprises suite à de mauvaises saisies de ma part! Merci pour sa simplicité et sa compréhensibilité 😅 merci aussi pour le Tuto « bien débuter avec son NAS »

toujours en possession de mon Synology ds218j ... entre les cours, les partiels et le mémoire j’avance pas à pas 😣

j’ai suivi ce Tuto avec succès je pense: nom de domaine créé chez OVH, DDNS ok sur syno, ports rediriges sur la bbox et pare-feu ouvert en 80 et 443 ...

tout fonctionne en wifi local mais dès que je retourne en 4g plus rien en dehors du cache!

qu'est-ce que j’ai oublié? qu’elle manip je fais mal?

j'utilise pour l’instant les appli suivantes: DSfinder, Drive, et Moments .... comment partager mes données en mode « Cloud » pour que mes documents type mémoire se synchronisent ou au moins que j’y ai accès hors wifi? Qu’ai-je oublié de mettre à jour? ou bien que dois-je régler dans les applis ?
 

merci d’avance pour vos infos 😉

je rappelle que je suis totalement newbie, totalement anesthésiée par mes cours, et que j’ai déjà suivi les Tutos de @Fenrirpour sécuriser, j’avance trop doucement et du coup je reviens vers vous pour aller Plus rapidement de l’avant!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Taolinou et merci 😉

Peux-tu faire des captures d'écran stp de ton parefeu du NAS et de ton routeur.

Tu as bien suivi le tuto sur le reverse proxy pour n'utiliser que les ports 80 et 443 ?

Tu as bien une redirection auto sur le port 443 depuis le port 80 ?

Merci

Modifié par unPixel

Partager ce message


Lien à poster
Partager sur d’autres sites

Et ton reverse proxy est configuré ?!

Parce que pour les ports 80 et 443, il faut utiliser le reverse proxy. Dans le cas contraire, il faut utiliser les ports des différentes applications et les ouvrir dans le routeur et le pare feu du NAS.

As-tu Webstation d'installé ?

Modifié par unPixel

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, unPixel a dit :

Et ton reverse proxy est configuré ?!

Parce que pour les ports 80 et 443, il faut utiliser le reverse proxy. Dans le cas contraire, il faut utiliser les ports des différentes applications et les ouvrir dans le routeur et le pare feu du NAS.

As-tu Webstation d'installé ?

J’avoue que je ne suis pas allée au bout du Tuto de kawamashi .... qui m’a semblé beaucoup plus compliqué ☺️, après 

petite relecture je vais le reprendre à l’étape 5, à tête reposée ce week-end cela me semblera sûrement plus facile 😉.

je reviendrais vers vous pour la suite, en attendant quelques pages de mémoire m’attendent en écriture 😰, merci d’être là pour le soutient technique et moral.

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement